4.2. Separador Árvore de contas

Figura 4.2. O separador Árvore de contas.

Ecrã Árvore de contas

Eis uma imagem do separador Contas.


4.2.1. Árvore de contas - menus

A barra de menus da janela de árvores de contas contém as seguintes opções:

4.2.1.1. Árvore de contas - menu Ficheiro

A tabela seguinte descreve as opções do menu ficheiro.

Clicar na opção Ficheiro da barra de menus vai abrir um menu de opções descritas em Tabela 4.1, “Árvore de contas - menu Ficheiro - acesso a ficheiros, operações de conta e impressão.”.

Tabela 4.1. Árvore de contas - menu Ficheiro - acesso a ficheiros, operações de conta e impressão.

Item de menu

Descrição

Novo ficheiro (Ctrl+N)

Cria um novo ficheiro de dados (começa com novas contas e dados.)

Abrir... (Ctrl+O)

Abre um ficheiro já existente do GnuCash.

Importar

Abre o submenu Importar para importar ficheiros de outros programas, dados diversos, planos de contas, etc.

 

Importar QIF...

Inicia o processo de importação de ficheiro QIF.

 

Importar OFX/QFX...

Inicia o processo de importação de ficheiro OFX/QFX.

 

Importar contas de CSV...

Inicia o processo de importação de ficheiro de contas CSV. O ficheiro a importar tem de estar no mesmo formato de exportação do GnuCash.

 

Importar transações de CSV...

Inicia o processo de importação de ficheiro de transações CSV. O ficheiro a importar tem de ser um ficheiro delimitado.

 

Reproduzir ficheiro .log do GnuCash...

Inicia a reprodução do ficheiro de atividades do GnuCash. Usado para recuperação de dados em caso de incidente fatal.

 

Importar MT940

.

 

Importar MT942

.

 

Importar DTAUS

.

 

Importar DTAUS e enviar

.

 

Importar pagamentos e faturas...

Abre a janela de importação de transações a partir de ficheiro de texto.

 

Importar clientes e fornecedores...

Abre a janela de importação de clientes e fornecedores a partir de ficheiro de texto.

Gravar (Ctrl+S)

Grava o ficheiro atualmente aberto.

Gravar como... (Shift+Ctrl+S)

Grava o ficheiro atual com um nome diferente.

Atenção

NÃO armazene o seu ficheiro de dados em ~/.gnucash/books.

Reverter

Recarrega a última versão do gravada do ficheiro atualmente aberto. Útil se precisar de descartar alterações que ainda não foram gravadas.

Imprimir

Opção não disponível.

Configurar página... (Shift+Ctrl+P)

Permite-lhe escolher o tamanho do papel, a disposição e as margens da impressão.

Exportar

Abre o submenu Exportar.

 

Exportar contas para CSV

Exporta a sua hierarquia de contas para um ficheiro delimitado CSV. Não exporta dados.

 

Exportar transações CSV

Exporta transações para um ficheiro delimitado CSV.

 

Exportar contas

Exporta a sua hierarquia de contas para um novo ficheiro do GnuCash. Não exporta dados.

Propriedades (Alt+Enter)

Define as opções para este ficheiro de dados GnuCash.

Lista de ficheiros recentes

Lista numerada dos ficheiros do GnuCash mais recentemente abertos.

Fechar (Ctrl+W)

Fecha o separador atual.

Nota

Na árvore de contas inicial este item não está disponível. Estará em cinzento.

Sair (Ctrl+Q)

Sai do GnuCash.


4.2.1.2. Árvore de contas - menu Editar

Tabela 4.2. Árvore de contas - menu Editar - acesso a operações e preferências de ficheiros e contas.

Item de menu

Descrição

Cortar (Ctrl+X)

Realiza uma operação padrão de corte.

Copiar (Ctrl+C)

Realiza uma operação padrão de cópia.

Colar (Ctrl+V)

Realiza uma operação padrão de colagem.

Editar conta (Ctrl+E)

Modifica nome ou características da conta selecionada. Secção 5.5, “Editar uma conta”

Eliminar conta... (Eliminar)

Remover uma conta. Veja Secção 5.7, “Eliminar uma conta”

Renumerar subcontas...

Inicia o assistente Renumerar subcontas. Veja Secção 5.6, “Renumerar subcontas”.

Nota

Este item só é selecionável se tiver realçado uma conta com pelo menos uma subconta.

Abrir conta

Abre a janela de diário da conta selecionada.

Abrir subconta

Abre uma janela de diário que mostra todas as transações da conta selecionada e de todas as suas subcontas.

Localizar... (Ctrl+F)

Define um critério para procurar uma transação específica. Veja Secção 8.1, “Procurar” para mais detalhes sobre procuras.

Preferências (GnuCashPreferências em Mac OS X).

Personalizar o GnuCash na localização, estilo e muitas outras opções. Veja Secção 10.2, “Definir preferências”.

Folhas de estilo

Modifica/personaliza folhas de estilo. Veja Secção 10.4, “Alterar folhas de estilo”.

Opções do relatório Impostos

Define características de impostos das contas (EUA). Atribui um formulário de impostos e um campo de formulário à conta. Veja Secção 10.5, “Definir opções do relatório Impostos”


4.2.1.3. Árvore de contas - menu Ver

Tabela 4.3. Árvore de contas - menu Ver - altera a vista da janela.

Item de menu

Descrição

Barra de ferramentas

Caixa de verificação para mostrar/ocultar a barra de ferramentas.

Barra de sumário

Caixa de verificação para mostrar/ocultar a barra de sumário .

Barra de estado

Caixa de verificação para mostrar/ocultar a barra de estado.

Filtrar por...

Define um filtro para contas a mostrar na árvore de contas.

Atualizar (Ctrl+R)

Redesenha o ecrã.

Nova página de contas

Abre um novo separador com a árvore de contas.


4.2.1.4. Árvore de contas - menu Ações

Tabela 4.4. Árvore de contas - menu Ações - preparar transações agendadas, reparar contas, realizar desdobramentos de ações, transferir e reconciliar transações.

Item de menu

Descrição

Ações online

Este item de menu (e submenu) só é mostrado se o Online Banking foi ativado para o GnuCash
 

Obter saldo

 

Obter transações

Transferir transações de contas online

 

Emitir transação...

Carregar transações para uma conta online ??

 

Emitir transação SEPA...

 

Transação interna...

 

Débito direto...

 

Mostrar janela de registo...

Abre a janela de ligação ao Online Banking

Transações agendadas

Submenu das transações agendadas
 

Editor de transações agendadas

Abre a ferramenta para editar transações agendadas. Veja Secção 6.13, “Janela de edição de transações agendadas”

 

Desde a última execução...

Mostrar transações agendadas desde a última execução do GnuCash. Secção 8.2, “Assistente Desde a última execução”

 

Amortização de hipotecas e empréstimos...

Inicia o assistente para definir o plano de amortização de hipotecas e empréstimos. Secção 8.3, “Amortização de hipotecas e empréstimos”

Orçamento

Submenu de orçamentos
 

Novo orçamento

Abre a janela para criar um novo orçamento.

 

Abrir orçamento

Abre um orçamento existente.

 

Copiar orçamento

Copia um orçamento.

Nova conta...

Cria uma nova conta e abre a janela de propriedades da conta.

Nova hierarquia de contas...

Inicia o assistente de configuração de nova hierarquia de contas.

Transferir... (Ctrl+T)

Inicia o assistente de transferência de fundos entre contas.

Reconciliar...

Abre a janela de reconciliação. Veja Secção 5.8, “Reconciliar uma conta com um extrato”

Confirmar automaticamente...

Abre o ecrã de confirmação automática, onde pode preencher a informação de confirmação automática.

Desdobramento de ações...

Inicia o assistente de desdobramento de ações. Detalhes adicionais em Secção 8.4, “Registar um desdobramento de ações”

Ver lotes...

Abre o formulário Lotes na conta xxx.

Verificar & Corrigir

Submenus de Verificar & Corrigir

 

Verificar & Corrigir conta

Verifica e corrige transações não saldadas e parcelas orfãs na conta selecionada.

 

Verificar & Corrigir subcontas

Verifica e corrige transações não saldadas e parcelas orfãs na conta selecionada e suas subcontas.

 

Verificar & Corrigir todas

Verifica e corrige transações não saldadas e parcelas orfãs em todas as contas.

Repor avisos...

O GnuCash avisa quando certas operações são tentadas, tais como remover uma transação ou remover parcelas de uma transação. A mensagem dá-lhe a opção de não voltar a ser avisado quando tentar a operação. As caixas Lembrar e não perguntar novamente e Lembrar e não perguntar novamente nesta sessão permitem-lhe desativar os avisos. Esta opção repõe a predefinição dos avisos, i. e., mostrar todos os avisos.

Dica

Os avisos podem ativados seletivamente.

Renomear página

Abre o formulário para renomear a página/separador atual.


4.2.1.5. Árvore de contas - menu Negócios

Tabela 4.5. Árvore de contas - menu Negócios - acesso a funcionalidades do GnuCash para pequenos negócios.

Item de menu

Descrição

Cliente

Seleciona atividades relacionadas com clientes.

 

Resumo de clientes

Abre uma página de visão geral de clientes.

 

Novo cliente...

Inicia o formulário de criação de novo cliente.

 

Localizar cliente...

Inicia o assistente para procurar um cliente.

 

Nova fatura...

Inicia o formulário de criação de nova fatura.

 

Localizar fatura...

Inicia o assistente para procurar uma fatura.

 

Nova tarefa...

Inicia o formulário de criação de nova tarefa.

 

Localizar tarefa...

Inicia o assistente para procurar uma tarefa.

 

Processar pagamento...

Inicia o assistente Processar pagamento. Requer uma conta de tipo "A/Pagável" antes de executar o assistente.

Fornecedor

Seleciona atividades relacionadas com fornecedores.

 

Resumo de fornecedores

Abre uma página de visão geral de fornecedores.

 

Novo fornecedor...

Inicia o formulário de criação de novo fornecedor.

 

Localizar fornecedor...

Inicia o assistente para procurar um fornecedor.

 

Novo pagamento...

Inicia o formulário de criação de novo pagamento.

 

Localizar pagamento...

Inicia o assistente para procurar um pagamento.

 

Nova tarefa...

Inicia o formulário de criação de nova tarefa.

 

Localizar tarefa...

Inicia o assistente para procurar uma tarefa.

 

Processar pagamento...

Inicia o assistente Processar pagamento. Requer uma conta de tipo "A/Pagável" antes de executar o assistente.

Empregado

Seleciona atividades relativas a empregados.

 

Resumo de empregados

Abre uma página de visão geral de empregados.

 

Novo empregado...

Inicia o formulário de criação de novo empregado.

 

Localizar empregado...

Inicia o assistente para procurar um empregado.

 

Novo vale de despesa...

Inicia o formulário de criação de novo vale de despesa.

 

Localizar vale de despesa...

Inicia o assistente para procurar um vale de despesa.

 

Processar pagamento...

Inicia o assistente Processar pagamento. Requer uma conta de tipo "A/Pagável" antes de executar o assistente.

Tabela de imposto de vendas

Ver e editar a lista de tabelas de imposto.

Editor de condições de pagamento

Ver e editar a lista de condições de pagamento.

Aviso de pagamentos devidos

Ver e editar a lista de avisos de pagamentos devidos.


4.2.1.6. Árvore de contas - menu Relatórios

Esta é só uma breve lista de cada um dos relatórios e gráficos disponíveis. Cada um deles pode ser personalizado, selecionando uma folha de estilos diferente ou clicando em Opções na barra de ferramentas.

Tabela 4.6. Árvore de contas - menu Relatórios - acesso aos relatórios e gráficos do GnuCash.

Item de menu

Descrição

Orçamento

 

Folha de saldo do orçamento

 

Gráfico de barras do orçamento

 

Fluxo do orçamento

 

Declaração de receita do orçamento

 

Orçamento de Lucro & Prejuízo

 

Relatório de orçamento

Ativo & Passivo

 

Portfólio avançado

 

Gráfico de barras do ativo

 

Gráfico circular do ativo

 

Saldo médio

 

Folha de saldo

 

Folha de saldo usando eguile-gnc

 

Diário geral

 

Diário geral

 

Portfólio de investimentos

 

Gráfico de barras do passivo

 

Gráfico circular do passivo

 

Gráfico de barras do valor líquido

 

Gráfico de linhas do valor líquido

 

Gráfico de difusão de cotações

Relatórios de negócios

 

Relatório de cliente

 

Resumo de cliente

 

Fatura simples

 

Relatório de empregado

 

Fatura elegante

 

Relatório de tarefa

 

Idade pagável

 

Fatura imprimível

 

Idade cobrável

 

Fatura de impostos

 

Relatório de fornecedor

Receita & Despesa

 

Fluxo de dinheiro

 

Declaração de capital próprio

 

Gráfico de barras de despesa

 

Gráfico circular de despesa

 

Despesa vs. Dia da semana

 

Gráfico de receita e despesa

 

Gráfico de barras de receita

 

Gráfico circular de receita

 

Declaração de receita

 

Receita vs. Dia da semana

 

Lucro & Prejuízo

 

Balanço de teste

Exemplo & Personalizado

 

Relatório exemplo de boas vindas

 

Relatório multicoluna personalizado

 

Relatório exemplo com exemplos

Plano de contas

Relatório que mostra o saldo das contas selecionadas.

Resumo de transações agendadas futuras

Relatório que mostra um resumo das transações agendadas futuras.

Relatórios pré-configurados

Abrir o ecrã para gerir relatórios criados e gravados pelo utilizador.

Relatório de impostos & Exportação IRS

Cria um relatório de impostos (EUA) e/ou exporta dados para programas de preparação do IRS. (TXF)

Atenção

Este relatório ainda só se aplica aos EUA.

Relatório de transações


4.2.1.7. Árvore de contas - menu Ferramentas

Tabela 4.7. Árvore de contas - menu Ferramentas - acesso a ferramentas e editores diversos

Item de menu

Descrição

Configuração do Online Banking...

Inicia o assistente de configuração do Online banking, se o GnuCash foi construído para o suportar. Secção 8.5, “Assistente de configuração de HBCI (Online Banking)”

Editor de cotações

Ferramenta para inserir ou modificar cotações de ações/fundos. Mais detalhes em Secção 8.6, “Editor de cotações”

Editor de garantias

Ferramenta para inserir ou modificar ações ou mercadorias. Mais detalhes em Secção 8.7, “Editor de garantia”

Calculadora de amortização de empréstimos

Mais detalhes em Secção 8.8, “Calculadora de amortização de empréstimos”

Fechar livro

Abre um ecrã onde pode inserir a informação requerida para fechar o atual livro contabilístico.

Diário geral

Veja Secção 6.16, “Diário geral”


4.2.1.8. Árvore de contas - menu Janelas

Tabela 4.8. Árvore de contas - menu Janelas

Item de menu

Descrição

Nova janela

Abre uma nova janela vazia do GnuCash.

Nova janela com página

Move o separador atual para uma nova janela.

Janelas abertas

Uma lista numerada das janelas abertas.


4.2.1.9. Árvore de contas - menu Ajuda

Tabela 4.9. Árvore de contas - menu Ajuda - acesso a esta ajuda e ao Tutorial e guia de conceitos.

Item de menu

Descrição

Tutorial e Guia de conceitos

Explicação de princípios contabilísticos e como aplicá-los no GnuCash

Dica do dia

Mostra notas curtas sobre funcionalidades que, de outra forma, poderia não conhecer.

Conteúdo

Abre este documento.

Sobre

Mostra o ecrã de informação com a versão e licença do GnuCash e os créditos


4.2.2. Árvore de contas - ícones/botões da barra de ferramentas

A janela principal do GnuCash tem um certo número de botões na barra de ferramentas para aceder rapidamente a algumas funções mais usadas, específicas do separador ativo. A barra de ferramentas pode ser mostrada ou ocultada selecionando VerBarra de ferramentas. As opções específicas mostradas na barra de ferramentas variam com as funções disponíveis no separador ativo.

É mostrada uma breve descrição da função de um botão da barra de ferramentas quando coloca o ponteiro do rato sobre o ícone por alguns segundos.

Tabela 4.10. Árvore de contas - barra de ferramentas

Botões da barra de ferramentas

Descrição

Gravar (Ctrl+S)

Faz uma gravação do ficheiro de dados, submete todas as transações no ficheiro de dados.

Fechar (Ctrl+W)

Fecha a página de conta atualmente ativa

Nota

Este ícone não está ativo no primeiro separador de árvore de contas. Está disponível só para separadores adicionais de árvores de contas.

Abrir

Abre um diário de transações da conta selecionada.

Editar

Editar as características da conta selecionada. Secção 5.5, “Editar uma conta”

Nova

Inicia o assistente para criação de nova conta. Secção 5.4, “Criar uma nova conta”

Eliminar

Remover a conta selecionada. Secção 5.7, “Eliminar uma conta”


4.2.3. Barra de separadores

A barra de separadores mostra separadores estilo arquivo de ficheiros para ver os vários diários de transações, relatórios e a árvore de contas.

4.2.4. Painel principal - árvore de contas

A árvore de contas mostra a lista das suas contas em formato hierárquico. Isto permite-lhe organizar as suas contas por tipo.

Dica

O triângulo (ou sinal +) ao lado do nome da conta é usado para expandir ou colapsar a árvore.Quando clica no triângulo (ou +), ele passa a apontar para baixo (ou sinal -) em vez de apontar à direita, para indicar que a árvore está expandida. Verá então ligeiramente desviada ou uma lista de subcontas ou outro triângulo (ou +) à esquerda de outra conta. Isto indica outro nível inferior da árvore de contas.

No painel principal também são mostradas, por predefinição, quatro colunas: Nome de conta, Tipo, Descrição e Total. Para cada conta, esta informação, se disponível, é mostrada na mesma linha da conta.

Dica

As colunas mostradas para cada conta na árvore de contas podem ser personalizadas para satisfazer as suas necessidades. Clique no ícone de seta no extremo direito da janela da árvore de contas para ver uma lista pendente de opções de coluna. Clique numa descrição de coluna para a adicionar à janela da árvore de contas. Clique novamente na descrição da coluna para a ocultar.

O modo predefinido de exibição da janela da árvore de contas é Bloco notas. Isto é indicado pelo separador na linha de separadores na janela principal. Verá outros separadores ao lado deste quando abrir relatórios, diários de contas ou árvores de contas adicionais.

4.2.5. Barra de sumário

A barra de sumário mostra saldos apropriados ao tipo de conta, num relance. Habitualmente, as contas mostram o saldo do dia de hoje, um saldo para datas futuras, um saldo para itens confirmados e um saldo reconciliado. Contudo, as contas de ações mostram totais de ações e o seu valor. A barra de sumário pode ser ocultada selecionando VerBarra de sumário.

4.2.6. Barra de estado

A barra de estado mostra informação sobre o item de menu atualmente realçado. Mostra também uma barra de progresso ao abrir ou gravar um ficheiro de dados do GnuCash ou ao gerar relatórios. A barra de estado pode ser mostrada ou ocultada, selecionando o item Barra de estado no menu Ver.