4.3. Diário de conta/Diário geral

4.3.1. Janela Diário de conta & Diário geral

Esta janela é usada para inserir e editar os seus dados contabilísticos. Também oferece ferramentas para agendar transações futuras, localizar e reportar transações e imprimir cheques.

Para abrir um diário de conta, selecione a conta na árvore de contas e vá a FicheiroAbrir conta ou prima Ctrl+O. Isto abre um novo separador com o diário da conta. Clicar no botão Abrir na barra de ferramentas na janela da árvore de contas ou no botão Saltar no separador do diário de conta são métodos alternativos.

Figura 4.3. O ecrã Diário de conta.

Ecrã do diário de conta

Esta é uma imagem do separador de diários de conta.


Dica

A aparência do ecrã dos diários de contas é altamente personalizável (veja Secção 6.1, “Alterar o aspeto do diário”).

Nota

Os métodos para inserir transações são descritos com detalhe em Capítulo 6, Operações comuns com transações.

4.3.2. Menus dos diários de contas

A barra de menus da janela do diário de transações contém as seguintes opções.

4.3.2.1. Diário de conta - menu Ficheiro

A tabela seguinte descreve as opções no menu Ficheiro.

Clicar em Ficheiro na barra de menus abre um menu de escolhas descritas em Tabela 4.11, “Diário de conta - menu Ficheiro - acesso a operações de ficheiro e contas e de impressão.”.

Tabela 4.11. Diário de conta - menu Ficheiro - acesso a operações de ficheiro e contas e de impressão.

Item de menu

Descrição

Novo ficheiro (Ctrl+N)

Cria um novo ficheiro de dados (inicia com novas contas e novos dados.)

Abrir... (Ctrl+O)

Abre um ficheiro de dados já existente do GnuCash.

Importar

Abre o submenu Importar para importar ficheiros de outros programas.

 

Importar QIF ...

Inicia o processo de importação de ficheiros QIF.

 

Importar OFX/QFX ...

Inicia o processo de importação de ficheiros OFX /QFX.

 

Importar contas de CSV...

Inicia o processo de importação de contas a partir de CSV. O ficheiro a importar tem de estar no mesmo formato de exportação do GnuCash.

 

Importar transações de CSV...

Inicia o processo de importação de transações a partir de CSV. O ficheiro a importar tem de ser um ficheiro delimitado.

 

Reproduzir ficheiro .log do GnuCash...

Inicia a reprodução do ficheiro de atividades do GnuCash. Usado para recuperação de dados em caso de incidente fatal.

 

Importar MT940

.

 

Importar MT942

.

 

Importar DTAUS

.

 

Importar DTAUS e enviar

.

 

Importar pagamentos e faturas...

Abre a janela de importação de transações a partir de ficheiro de texto.

 

Importar clientes e fornecedores...

Abre a janela de importação de clientes e fornecedores a partir de ficheiro de texto.

Gravar (Ctrl+S)

Grava o ficheiro atualmente aberto.

Gravar como... (Shift+Ctrl+S)

Grava o ficheiro atual com um nome diferente.

Atenção

NÃO armazene o seu ficheiro de dados em ~/.gnucash/books.

Imprimir cheques... (Ctrl+P)

Inicia o assistente Imprimir cheques. Veja Secção 6.14, “Imprimir cheques”.

Configurar página... (Shift+Ctrl+P)

Permite-lhe escolher o tamanho do papel, a disposição e as margens da impressão.

Exportar

Abre o submenu Exportar.

 

Exportar contas para CSV

Exporta a sua hierarquia de contas para um ficheiro delimitado CSV. Não exporta dados.

 

Exportar transações CSV

Exporta transações para um ficheiro delimitado CSV.

 

Exportar contas

Exporta a sua hierarquia de contas para um novo ficheiro do GnuCash. Não exporta dados.

Propriedades (Alt+Enter)

Define as opções para este ficheiro de dados GnuCash.

Lista de ficheiros recentes

Lista numerada dos ficheiros do GnuCash mais recentemente abertos.

Fechar (Ctrl+W)

Fecha o separador atual.

Sair (Ctrl+Q)

Sai do GnuCash.


4.3.2.2. Diário de conta - Edit Menu

Tabela 4.12. Diário de conta - menu Editar - acesso a operações e preferências de ficheiros e contas.

Item de menu

Descrição

Cortar (Ctrl+X)

Realiza uma operação padrão de corte.

Copiar (Ctrl+C)

Realiza uma operação padrão de cópia.

Colar (Ctrl+V)

Realiza uma operação padrão de colagem.

Atribuir como pagamento...

Atribui a transação selecionada como pagamento.

Editar conta

Abre o formulário para editar/modificar as características e parâmetros da conta selecionada.

Localizar... (Ctrl+F)

Define um critério para procurar uma transação específica. Veja Secção 8.1, “Procurar” para mais detalhes sobre procuras.

Preferências (GnuCashPreferências em Mac OS X).

Personalizar o GnuCash na localização, estilo e muitas outras opções. Veja Secção 10.2, “Definir preferências”.

Folhas de estilo

Modifica/personaliza folhas de estilo. Veja Secção 10.4, “Alterar folhas de estilo”.

Opções do relatório Impostos

Define características de impostos das contas (EUA). Atribui um formulário de impostos e um campo de formulário à conta. Veja Secção 10.5, “Definir opções do relatório Impostos”


4.3.2.3. Diário de conta - menu Ver

Tabela 4.13. Diário de conta - menu Ver - altera as características da janela do GnuCash.

Item de menu

Descrição

Barra de ferramentas

Caixa de verificação para mostrar/ocultar a barra de ferramentas.

 

Barra de sumário

Caixa de verificação para mostrar/ocultar a barra de sumário .

 

Barra de estado

Caixa de verificação para mostrar/ocultar a barra de estado.

 

Livro razão básico

Opção para selecionar o modo de exibição do diário.

Livro razão de parcelas automáticas

Opção para selecionar o modo de exibição do diário.

Diário de transações

Opção para selecionar o modo de exibição do diário.

Linha dupla

Caixa de verificação para mostrar/ocutar as linhas duplas.

Ordenar por...

Define a ordem das transações. Requer um clique para iniciar o formulário de opções. Este formulário requer Cancelar/Aceitar para ser fechado.

 

Ordem padrão

Manter a ordem contabilística normal

 

Data

Ordenar por data

 

Data de introdução

Ordenar por data de introdução.

 

Data de extrato

Ordenar pela data do extrato (itens não reconciliados em último).

 

Número

Ordenar por número.

 

Montante

Ordenar por montante.

 

Memorando

Ordenar por memorando.

 

Descrição

Ordenar por descrição.

 

Ação

Ordenar pelo campo Ação.

 

Notas

Ordenar pelo campo Notas.

Filtrar por...

Define um filtro para contas a mostrar na árvore de contas ou no diário de transações.

 

Atualizar (Ctrl+R)

Redesenha o ecrã.

 

Nova página de contas

Abre um novo separador com a árvore de contas.

 

4.3.2.4. Diário de conta - menu Transação

Tabela 4.14. Diário de conta - menu Transação - acesso a ferramentas para transações.

Item de menu

Descrição

Cortar transação

Corta a transação selecionada para a área de transferência.

Copiar transação

Copia a transação selecionada para a área de transferência.

Colar transação

Cola a transação selecionada da área de transferência.

Duplicar transação

Insere no diário uma cópia da transação selecionada.

Eliminar transação

Elimina a transação selecionada.

Remover outras parcelas

Remove todas as parcelas da transação selecionada.

Registar transação

Regista no diário a transação em que está atualmente a trabalhar.

Cancelar transação

Limpa todos os campos nas transações selecionadas se ainda não tiver sido gravada.

Esvaziar transação

Esvazia a transação selecionada.

Desfazer esvaziar da transação

Desfaz o esvaziar da transação.

Adicionar transação reversa

Adiciona uma cópia da transação selecionada com um montante invertido.

Associar ficheiro à transação

Associa um ficheiro à transação selecionada.

Associar local à transação

Associa um URL à transação selecionada.

Abrir localização/ficheiro associado

Abre o ficheiro ou localização associados à transação. Disponível se associou um ficheiro ou localização à transação atualmente selecionada.


4.3.2.5. Diário de conta - menu Ações

Tabela 4.15. Diário de conta - menu Ações - configurar transações agendadas, reparar contas, realizar desdobramentos de ações, transferir fundos e reconciliar transações.

Item de menu

Descrição

Ações online

Este item de menu (e submenu) só é mostrado se o Online Banking foi ativado para o GnuCash
 

Obter saldo

 

Obter transações

Transferir transações de contas online

 

Emitir transação...

Carregar transações para uma conta online ??

 

Emitir transação SEPA...

 

Transação interna...

 

Débito direto...

 

Mostrar janela de registo...

Abre a janela de ligação ao Online Banking

Transações agendadas

Submenu das transações agendadas
 

Editor de transações agendadas

Abre a ferramenta para editar transações agendadas. Veja Secção 6.13, “Janela de edição de transações agendadas”

 

Desde a última execução...

Mostrar transações agendadas desde a última execução do GnuCash. Secção 8.2, “Assistente Desde a última execução”

 

Amortização de hipotecas e empréstimos...

Inicia o assistente para definir o plano de amortização de hipotecas e empréstimos. Secção 8.3, “Amortização de hipotecas e empréstimos”

Orçamento

Submenu de orçamentos
 

Novo orçamento

Abre a janela para criar um novo orçamento.

 

Abrir orçamento

Abre um orçamento existente.

 

Copiar orçamento

Copia um orçamento.

Transferir... (Ctrl+T)

Inicia o assistente de transferência de fundos entre contas.

Reconciliar...

Abre a janela de reconciliação. Veja Secção 5.8, “Reconciliar uma conta com um extrato”

Desdobramento de ações...

Inicia o assistente de desdobramento de ações. Detalhes adicionais em Secção 8.4, “Registar um desdobramento de ações”

Ver lotes...

Abre o formulário Lotes na conta xxx.

Transação em branco

Move para a transação em branco no fundo do ecrã

Dividir transação

Expande a transação selecionada para mostrar as parcelas.

Editar taxa de câmbio

Edita a taxa de câmbio da transação atualmente selecionada.

Agendar...

Cria uma transação agendada com a transação atual como modelo.

Saltar

Salta para a transação correspondente na outra conta.

Verificar & Corrigir

Submenus de Verificar & Corrigir

 

Esta transação

Verifica e corrige as parcelas da transação atualmente selecionada.

 

Todas as transações

Verifica e corrige transações não saldadas e parcelas orfãs nesta conta.

Repor avisos...

O GnuCash avisa quando certas operações são tentadas, tais como remover uma transação ou remover parcelas de uma transação. A mensagem dá-lhe a opção de não voltar a ser avisado quando tentar a operação. As caixas Lembrar e não perguntar novamente e Lembrar e não perguntar novamente nesta sessão permitem-lhe desativar os avisos. Esta opção repõe a predefinição dos avisos, i. e., mostrar todos os avisos.

Dica

Os avisos podem ativados seletivamente.

Renomear página

Abre o formulário para renomear a página/separador atual.


4.3.2.6. Diário de conta - menu Negócios

Os itens mostrados no menu Negócios são os mesmos que estão listados em Tabela 4.5, “Árvore de contas - menu Negócios - acesso a funcionalidades do GnuCash para pequenos negócios.”.

4.3.2.7. Diário de conta - Reports Menu

Os itens mostrados no menu Relatórios são os mesmos que estão listados em Tabela 4.6, “Árvore de contas - menu Relatórios - acesso aos relatórios e gráficos do GnuCash.”, mais os dois tipos abaixo:

  • Relatório de conta

  • Relatório de conta - transação única

4.3.2.8. Diário de conta - menu Ferramentas

Os itens mostrados no menu Ferramentas são os mesmos que estão listados em Tabela 4.7, “Árvore de contas - menu Ferramentas - acesso a ferramentas e editores diversos”.

4.3.2.9. Diário de conta - menu Janelas

Os itens mostrados no menu Janelas são os mesmos que estão listados em Tabela 4.8, “Árvore de contas - menu Janelas.

4.3.2.10. Diário de conta - menu Ajuda

Os itens mostrados no menu Help são os mesmos que estão listados em Tabela 4.9, “Árvore de contas - menu Ajuda - acesso a esta ajuda e ao Tutorial e guia de conceitos.”.

4.3.3. Diário de conta - ícones/botões da barra de ferramentas

A janela principal do GnuCash tem um certo número de botões na barra de ferramentas para aceder rapidamente a algumas funções mais usadas, específicas do separador ativo. A barra de ferramentas pode ser mostrada ou ocultada selecionando VerBarra de ferramentas. As opções específicas mostradas na barra de ferramentas variam com as funções disponíveis no separador ativo.

É mostrada uma breve descrição da função de um botão da barra de ferramentas quando coloca o ponteiro do rato sobre o ícone por alguns segundos.

Tabela 4.16. Diário de conta - barra de ferramentas

Botões da barra de ferramentas

Descrição

Gravar (Ctrl+S)

Realiza uma gravação do ficheiro de dados, submete todas as transações no ficheiro de dados.

Fechar

Fecha o diário em foco.

Duplicar

Cria uma cópia da transação atual.

Eliminar

Elimina a transação atual deste diário.

Enter

Regista a transação atual.

Cancelar

Cancela a transação atual.

Limpa

Move para uma transação em branco no final do diário.

Parcelas

Mostra todas as parcelas na transação atual. Indisponível se VerLivro razão de parcelas automáticas estiver ativo.

Saltar

Saltar para a transação correspondente na outra conta

Agendar

Cria uma transação agendada com a transação atual como modelo.

Transferir

Inicia o assistente de transferência de fundos entre contas.

Reconciliar

Inicia o processo de reconciliação na conta selecionada. Veja Secção 5.8, “Reconciliar uma conta com um extrato”


4.3.4. Barra de separadores

A barra de separadores mostra separadores estilo arquivo de ficheiros para abrir diários de transações, árvores de contas e relatórios.

4.3.5. Lista de transações

A lista de transações mostra transações que inseriu e um saldo real. Também fornece uma transação em branco, para novos dados. Os cabeçalhos de coluna variam de acordo com a conta que abriu. Os mais comuns são Data, Descrição, Transferência e Saldo.

O menu Ver pode ser usado para alterar a aparência da lista de transações. É possível alterar o número de transações mostradas, a ordem de exibição e o estilo, para ver mais facilmente as transações. O botão Parcelas também oferece acesso rápido a todas as parcelas de uma transação.

4.3.6. Barra de sumário

A barra de sumário mostra saldos apropriados ao tipo de conta, num relance. Habitualmente, as contas mostram o saldo do dia de hoje, um saldo para datas futuras, um saldo para itens confirmados, um saldo reconciliado e um saldo mínimo previsto. Contudo, as contas de ações mostram totais de ações e o seu valor. A barra de sumário pode ser ocultada selecionando VerBarra de sumário.

4.3.7. Barra de estado

A barra de estado funciona tal como descrito em Secção 4.2.6, “Barra de estado”.