4.3. Ansicht von Konten und Journal

Abbildung 4.8. Die Ansicht des Kontobuchs

Die Ansicht des Kontobuchs

Dies ist ein Beispiel für die Registerkarte eines Kontenbuchs.


4.3.1. Anzeigebereich des Kontobuchs & Journals

Dieses Fenster dient der Eingabe und Bearbeitung Ihrer Kontodaten. Es bietet außerdem Werkzeuge zum Planen zukünftiger Geschäftsvorgänge, zum Suchen und Protokollieren von Buchungen und Drucken von Schecks. Dieses Fenster wird auch Buchungsansicht genannt werden.

Um die Buchungsansicht für ein Konto zu öffnen, wählen Sie das Konto in der Kontenübersicht und gehen Sie dann zu BearbeitenKonto öffnen oder betätigen Sie die Strg+O Schaltfläche . Dies öffnet ein neues Fenster mit dem gewähltem Kontobuch. Das Drücken von Öffnen in der Werkzeugleiste im Fenster Kontenübersicht oder die Schaltfläche Springen im Fenster Kontobuch sind weiter Möglichkeiten.

Tipp

Das Aussehen der Anzeige eines Kontobuchs ist in hohem Maße konfigurierbar. (siehe GnuCash Kurs und Konzepte, Auswahl eines Registerstils).

Anmerkung

Die Methoden zur Eingabe von Buchungen sind detailliert beschrieben in Kapitel 6, Arbeiten mit Buchungen.

In der Liste der Buchungen erscheinen die von Ihnen eingegebenen Buchungen sowie der fortlaufende Saldo. Außerdem steht eine leere Zeile zur Eingabe neuer Buchungen zur Verfügung. Die Spaltentitel können je nach Kontoart des geöffneten Kontos unterschiedlich sein. Allgemein gleichlautende Spalten Datum, Beschreibung, Buchen und Saldo.

Sie können das Menü Ansicht verwenden, um das Erscheinungsbild der Liste zu verändert. Beispielsweise ist es möglich, die Anzahl der angezeigten Buchungen einzuschränken, eine andere Sortierreihenfolge zu verwenden oder den Anzeigestil zu ändern, um die Buchungen übersichtlicher darzustellen. Darüber hinaus gestattet die Schaltfläche Vollständig einen schnellen Zugriff auf alle Buchungsbestandteile.

4.3.2. Menüleiste

Die Menüleiste in der Buchungsansicht enthält die nachfolgenden aufgeführten Menüpunkte.

4.3.2.1. Kontobuch - Datei-Menü

Wenn Sie in der Menüleiste auf Datei klicken, wird das Menü mit den in Tabelle 4.2, „Kontenübersicht - Datei-Menü - Zugriff auf Datei- und Kontenoperation sowie Druckfunktion“ beschriebenen Auswahlmöglichkeiten geöffnet.

Für die Arbeit in der Buchungsansicht sind zusätzlich die nachfolgend beschriebenen Menüeinträge verfügbar.

Tabelle 4.12. Kontobuch - Datei-Menü - Zugriff auf Datei- und Kontenoperationen sowie Druckenfunktion

Menüpunkt

Beschreibung

Schecks drucken… (Strg+P)

Öffnet den Scheck drucken Assistenten. Siehe Abschnitt 6.14, „Schecks drucken“.

Schließen (Strg+W)

Schließt die aktuelle Registerkarte.


4.3.2.2. Kontobuch - Bearbeiten-Menü

Die Menüleiste im Menü Bearbeiten umfasst neben den in Tabelle 4.3, „Kontenübersicht - Bearbeiten-Menü - Bearbeitungsfunktionen für Dateien und Konten sowie Einstellungen“ beschriebenen Einträge noch zusätzlich die folgenden Menpunkte.

Tabelle 4.13. Kontobuch - Bearbeiten-Menü - Bearbeitungsfunktionen für Dateien und Konten sowie Einstellungen.

Menüpunkt

Beschreibung

Als Zahlung zuweisen…

Weist die ausgewählte Buchung als Zahlung einer Rechnung zu.


4.3.2.3. Kontobuch - Ansicht-Menü

Das Ansicht-Menü in der Menüleiste Tabelle 4.4, „Kontenübersicht - Ansicht-Menü - Ändern der Ansicht der Kontenübersicht.“ wird für die Buchungsansicht um die nachfolgenden Einträge ergänzt.

Tabelle 4.14. Kontobuch - Ansicht-Menü - Ändern der Ansicht des Buchungsfensters.

Menüpunkt

Beschreibung

Einzeilig

Optionsfeld zur Auswahl der Buchungsanzeige. Siehe GnuCash Kurs und Konzepte, Auswählen eines Registerstils.

Aktive vollständig

Optionsfeld zur Auswahl der Buchungsanzeige.

Vollständig

Optionsfeld zur Auswahl der Buchungsanzeige.

Zweizeilig

Kontrollkästchen zum Aktivieren/Deaktivieren der zweizeiligen Anzeige.

Sortieren nach…

Legt die Sortierreihenfolge für die Anzeige der Buchungen fest. Erfordert einen Klick um das Optionsformular zu starten. Der Dialog wird mit Abbrechen/OK geschlossen.

 

Standardreihenfolge

Gewöhnliche Reihenfolge beibehalten: Buchungsdatum [Tag], Nummer, Eingabedatum [zweitens] [a] , Beschreibung.

 

Datum

Sortierung nach Datum.

 

Eingabe-Datum

Sortierung nach Eingabedatum.

 

Datum des Kontoauszuges

Sortierung nach dem Datum des Kontoauszuges (nicht abgeglichene Posten zuletzt).

 

Nummer

Sortierung nach der Nummer.

 

Betrag

Sortierung nach dem Betrag.

 

Buchungstext

Sortierung nach dem Buchungstext.

 

Beschreibung

Sortierung nach der Beschreibung.

 

Aktionen

Sortierung nach Aktionsfeld.

 

Bemerkung

Sortierung nach der Bemerkung.

 

Umgekehrte Reihenfolge

Sortierreihenfolge umkehren.

 

Sortierreihenfolge speichern

Speichern der Sortierreihenfolge zwischen Sitzungen.

[a] Das Eingabedatum ist normalerweise unsichtbar. Verwenden Sie einen Bericht, um es anzuzeigen.


4.3.2.4. Kontobuch - Buchung-Menü

Tabelle 4.15. Kontobuch - Buchung-Menü - Zugriff auf Buchungswerkzeuge.

Menüpunkt

Beschreibung

Buchung ausschneiden

Die ausgewählte Buchung ausschneiden und in die Zwischenablage kopieren.

Buchung kopieren

Die ausgewählte Buchung in die Zwischenablage kopieren.

Buchung einfügen

Buchungungssatz aus der Zwischenablage einfügen.

Buchung duplizieren

Eine Kopie des aktuellen Buchungssatzes erstellen.

Buchung löschen

Ausgewählten Buchungssatz löschen.

Andere Buchungsteile löschen

Alle Buchungsteile aus dem ausgewählten Buchungssatz entfernen.

Buchung eingeben

Änderungen des aktuellen Buchungssatzes übernehmen.

Buchung abbrechen

Löscht alle Felder des ausgewählten Buchungssatzes, so sie noch nicht übernommen wurden.

Buchung ungültig machen

Markiert die aktuelle Buchung als ungültig. Eine Begründung ist einzugeben.

Ungültige Buchung wiederherstellen

Macht die ausgewählte Buchung wieder gültig.

Anmerkung

Dieser Menüpunkt wird nur angezeigt, wenn die ausgewählte Buchung als ungültig markiert ist.

Stornobuchung hinzufügen

Hinzufügen einer Kopie der ausgewählten Buchung mit einem invertierten Betrag.

Verknüpfung bearbeiten

Ein Dokument mit dem ausgewählten Buchungssatz verknüpfen oder die Verknüpfung bearbeiten.

Verknüpfung öffnen

Öffnet das mit dem Buchungssatz verknüpfte Dokument.

Anmerkung

Nur Verfügbar, wenn ein Dokument oder ein Speicherort mit der aktuell ausgewählten Buchung verknüpft ist.

Zur Rechnung springen

Öffnet die Rechnung zu der aktuellen Buchung.

Anmerkung

Nur Verfügbar, wenn eine Rechnung tatsächlich zugewiesen ist.


4.3.2.5. Kontobuch - Aktionen-Menü

Der Grundumfang des Menüs Aktionen in der Menüleiste ist in Tabelle 4.5, „Kontenübersicht - Aktionen-Menü - Anlegen terminierter Buchungen, Überprüfen von Konten, Durchführen von Aktienteilungen, Buchen und Abgleichen von Geschäftsvorgängen“ beschrieben. Ergänzend stehen die folgenden Menüpunkte zur Verfügung.

Tabelle 4.16. Kontobuch - Aktionen-Menu - Anlegen terminierter Buchungen, Überprüfen von Konten, Durchführen von Aktienteilungen, Buchen und Abgleichen von Geschäftsvorgängen.

Menüpunkt

Beschreibung

Leere Buchung (Strg+Bild ab)

Geht zur leeren Buchungszeile am unteren Ende dieses Kontobuchs.

Zu Datum gehen (Strg+G)

Zum Buchungsteil mit dem gewählten Datum gehen.

Mehrteilige Buchung

Zeigt alle Buchungsteile des aktuellen Buchungssatze an.

Wechselkurs bearbeiten…

Den Wechselkurs für die gewählte Buchung bearbeiten.

Terminiert…

Eine terminierte Buchung mit dem aktuellen Buchungssatz als Vorlage erstellen.

Zum Gegenkonto springen

Ein neues Kontofenster für das Gegenkonto öffnen und die aktuelle Buchung auswählen.


4.3.2.6. Kontobuch - Geschäft-Menü

Die im Menü Geschäft angezeigten Elemente sind die gleichen wie in Tabelle 4.6, „Kontenübersicht - Geschäft-Menü - GnuCash-Funktionen für Kleinunternehmen“.

4.3.2.7. Kontobuch - Berichte-Menü

Die im Menü Berichte angezeigten Elemente sind die gleichen wie in Tabelle 4.7, „Kontenübersicht - Berichte-Menu - Zugriff auf GnuCash Berichte und Diagramme“ und zusätzlich die zwei Berichte, die im Folgenden aufgeführt sind.

Tabelle 4.17. Kontobuch - Berichte-Menü - Zugriff auf GnuCash Berichte und Diagramme.

Menüpunkt

Beschreibung

Kontenbericht

Kontobuch als Bericht für dieses Konto öffnen.

Kontenbuch - Einzelbuchung

Kontobuch als Bericht für den ausgewählten Buchungssatz öffnen.


4.3.2.8. Kontobuch - Werkzeuge-Menü

Die im Menü Werkzeuge genannten Einträge sind in Tabelle 4.8, „Kontenübersicht - Werkzeuge-Menü - Verschiedene Hilfsmittel und Editoren“ beschrieben.

4.3.2.9. Kontobuch - Fenster-Menü

Die Einträge im Fenstermenü entsprechen den Menüpunkten in Tabelle 4.9, „Kontenübersicht - Fenster-Menü“.

4.3.3. Werkzeugleiste

Das Kontobuch verfügt über eine Reihe von Schaltflächen in der Werkzeugleiste um schnell auf einige allgemeine Funktionen zuzugreifen, die mit der jeweils aktiven Registerkarte interagieren. Die Werkzeugleiste kann unter AnsichtWerkzeugleiste ein- oder ausgeblendet werden.

Anmerkung

Die spezifischen Optionen, die in der Werkzeugleiste angezeigt werden, variieren mit den Funktionen, die auf der aktiven Registerkarte verfügbar sind.

Tipp

Eine kurze Beschreibung der Funktion einer Werkzeug-Schaltfläche wird angezeigt, wenn der Mauszeiger für einige Sekunden über dem Symbol platziert wird.

Tabelle 4.18. Kontobuch (Buchungsansicht) Werkzeugleiste

Schaltfläche

Beschreibung

Speichern

Führt ein Speichern der Datendatei durch, überträgt alle Buchungen in die Datendatei.

Anmerkung

Ist nur aktiv wenn geänderten Daten noch nicht gespeichert wurden.

Schließen

Schließt das aktuelle Kontobuch.

Anmerkung

Diese Funktion steht für die erste Registerkarte nicht zur Verfügung. Sie ist für weitere Registerkarten nutzbar.

Duplizieren

Eine Kopie des aktuellen Buchungssatzes erstellen.

Löschen

Ausgewählten Buchungssatz löschen.

Eingeben

Änderungen des aktuellen Buchungssatzes übernehmen.

Abbrechen

Löscht alle Felder des ausgewählten Buchungssatzes, sofern sie noch nicht übernommen wurden.

Neu

Geht zur leeren Buchungszeile am unteren Ende dieses Kontobuchs.

Vollständig

Alle Buchungsteile des aktuellen Buchungssatzes anzeigen. Nicht hervorgehoben, wenn AnsichtAktive vollständig aktiviert ist.

Zum Gegenkonto springen

Ein neues Kontofenster für das Gegenkonto öffnen und die aktuelle Buchung auswählen.

Terminiert

Eine terminierte Buchung mit dem aktuellen Buchungssatz als Vorlage erstellen.

Buchen

Startet den Buchungsassistenten für die Buchung zwischen Konten.

Abgleichen

Startet den Abgleichen-Assistenten für das ausgewählte Konto. Abschnitt 5.9, „Konto mit einem Kontoauszug abgleichen“


4.3.4. Zusammenfassungsleiste

Die Zusammenfassungsleiste zeigt verschiedene Salden, die zum aktuell geöffneten Konto gehören, auf einen Blick an. Im Normalfall werden zu einem Konto der tagesaktuelle Saldo, ein möglicher zukünftiger Saldo, ein Saldo für bestätigte Einträge, ein abgeglichener Saldo und ein vorraussichtliches Minimum angezeigt. Eine Ausnahme bilden Aktienkonten, hier erscheint stattdessen die Summe der Anteile und deren aktueller Wert. Die Zusammenfassungsleiste kann im Menü AnsichtZusammenfassung ein- und ausgeblendet werden.