4.2. Kontenübersicht

Abbildung 4.2. Die Anzeige der Kontenübersicht

Die Anzeige der Kontenübersicht

Dies ist das Beispiel einer Kontenübersicht.


4.2.1. Anzeigebereich der Kontenübersicht

Die Kontenübersicht zeigt Ihren gegenwärtigen Kontenplan in einer Baumstruktur an. Dies ermöglicht, dass Sie Ihre Konten nach Kontenarten organisieren können. Dies eröffnet Ihnen diese Möglichkeiten:

  • Überblick bedeutet Vergleich von Basiskennzahlen wie etwa aktueller Saldo ohne Berichte starten zu müssen.

  • Verwalten von Konten wie z.B. Einfügen, ändern, neu ordnen.

  • Navigation, also das schnelle Springen in ein Konto.

  • Ein-/Ausblenden von Spalten mit unterschiedlichen Informationen zu den Konten.

  • Ein/Ausblenden von Zeilen, also Konten, um die Kontenliste übersichtlich zu gestalten.

Tipp

Die Dreiecksform (oder das Pluszeichen) vor jedem Kontonamen , der kein Blatt bezeichnet, also Unterkonten hat, dient zum Anzeigen oder Ausblenden (des Teilbaums) der Unterkonten. Wenn Sie auf das Dreieck (Pluszeichen) klicken, ändert es sich von einem nach rechts zeigenden in ein nach unten zeigendes Zeichen (Minuszeichen), um anzuzeigen, dass der Baum geöffnet ist. Sie sehen dann versetzt unterhalb des Kontonamens entweder eine Liste der Unterkonten oder ein weiteres Dreieck (Pluszeichen) links neben einem Konto. Dieses zeigt eine weitere untere Ebene der Kontenübersicht an.

Im Hauptfenster werden außerdem standardmäßig vier Spalten angezeigt: Kontobezeichnung, Kontoart, Beschreibung und Gesamt. Für jedes Konto werden diese Informationen, sofern vorhanden, in der gleichen Zeile des Kontos angezeigt. Wenn die Gesamtbreite der Spalten die Breite des Anzeigebereichs überschreitet, erscheint, normalerweise am unteren Rand, ein Rollbalken um die Ansicht horizontal zu verschieben.

Die Spalten, die für jedes Konto in der Kontenübersicht angezeigt werden, sowie die zeilenweise Darstellung der Konten, können an Ihre Bedürfnisse angepasst werden. Siehe hierzu Tabelle 4.1, „Dialog zur Anpassung der Kontenübersicht

Die angezeigten Spalten in der Kontenübersicht lassen sich mit Betätigen des Spaltenselektors in der Kontenübersicht, ganz rechts in der Reihe der Spaltenüberschriften, direkt neben dem Rollbalken, auswählen.

Abbildung 4.3. Der Spaltenselektor

Der Spaltenselektor

In der sich öffnenden Dropdown-Liste werden Ihnen eine Vielzahl an Spaltennamen angezeigt, die zur Anzeige in der Kontenübersicht zur Verfügung stehen.

Abbildung 4.4. Die Spaltenauswahl im Spaltenselektor

Die Spaltenauswahl im Spaltenselektor

Die Spalte Kontobezeichnung kann nicht deaktiviert werden. Die momentan in der Kontenübersicht aktiven Spalten werden in der Liste markiert angezeigt. Einige Spalten die zur Auswahl stehen, zeigen die statischen Eigenschaften der Konten an und sind in Abschnitt 5.5, „Neues Konto erstellen“ beschrieben. Daneben stehen weitere Spalten zur Anzeige von dynamischen Inhalten zur Verfügung. Diese gibt es in zwei unterschiedliche Ausprägungen.

  1. Kontowährung —ohne Klammern– als nominelle Darstellung.

  2. Buchwährung —in Klammern dahinter— um verschiedene Konten miteinander leichter vergleichen zu können. Die Standardwährung wird in den GnuCash-Einstellungen unter Abschnitt 10.1.2, „Konten“ angegeben.

Kontenübersichtsspalten

Letzte Nummer

Die letzte vergebene Transaktionsnummer.

Aktuell (CUR)

Der letzte bekannte Kontostand, die übergeordneten Konten zeigen die Summe ihrer Unterkonten an.

Saldo (CUR)

Der Saldo der einzelnen Konten.

Bilanz (periodenbezogen)

Die Summe der neuen Buchungen der einzelnen Konten. [2]

Bestätigt (CUR)

Die Summe der bestätigten Buchungen.[3]

Abgeglichen (CUR)

Die Summe der abgeglichenen Buchungen. [3]

Letztes Abgleich-Datum

Datum des letzten Abgleichs des Kontos mit einem Kontoauszug.[3]

Zukünftiges Minimum (CUR)

Der Kontostand inklusive zukünfitger Buchungen.

Summe

Auf dem übergeordneten Konto wird die Summe der Unterkonten angezeigt.

Gesamt (CUR)

Auf dem übergeordneten Konto wird die Summe der Unterkonten angezeigt.

Saldo (periodenbezogen)

Enthält die Summe aller neuen Buchungen in dem Geschäftsjahr.[2]

Klicken Sie auf einen Eintrag, um die Spalte in die Kontenübersicht hinzuzufügen. Klicken Sie erneut auf die Spaltenbeschreibung, um sie auszublenden.

Der Dialog Konten filtern nach… wird mit dem Menüpunkt AnsichtFilter nach… geöffnet und beeinflusst die Darstellung in den einzelnen geöffneten Fenstern der Kontenübersicht in der Art, dass die Auswahl der darzustellenden Zeilen Ihren Anforderungen angepasst wird.

Tabelle 4.1. Dialog zur Anpassung der Kontenübersicht

Abbildung 4.5. Der Reiter Kontoart

Der Reiter „Kontoart“


Abbildung 4.6. Der Reiter Weitere

Der Reiter „Weitere“



Die Abbildungen zeigen die Grundeinstellung zur Filterung der Kontoarten

Kontoart

Auf diesem Reiter wird Ihnen die Auswahl der Kontoarten, die angezeigt werden sollen, ermöglicht. Sie besteht aus 2 Spalten: Links befinden sich die Kontoarten wie in Tabelle 5.1, „Arten von GnuCash Konten.“ beschrieben, rechts Knöpfe zur Vorauswahl:

Alle auswählen

Aktiviert die Kontrollkästchen für alle Kontoarten.

Keine auswählen

Entfernt für alle Kontoarten die Markierung.

Voreinstellung

Setzt die Auswahl wieder auf die Voreinstellungen zurück was auch Alle auswählen entspricht.

Weitere

Der Reiter Weitere bietet Ihnen die Möglichkeit, einige spezielle Optionen auszuwählen.

Versteckte Konten anzeigen

Haben Sie einige Konten als versteckt gekennzeichnet, so können Sie mit diesem Kontrollkästchen diese Konten in der Kontenübersicht aus- und einblenden, um dann diese wieder sichtbar zu machen.

Konten mit Saldo Null anzeigen

Wenn dieses Kontrollkästchen ausgewählt ist, werden auch die Konten angezeigt, deren Kontostand gleich Null ist. Das Ausblenden kann bei der Fehlersuche eine kompaktere Übersicht verschaffen.

Unbenutzte Konten anzeigen

Wenn Sie in Ihrer Kontenübersicht auch Konten ohne Buchungen sehen wollen, so nutzen Sie diesen Eintrag. Das Ausblenden kann bei der Fehlersuche eine kompaktere Übersicht verschaffen.

Die Standardanzeige für die Kontenübersicht ist der Karteikartenmodus. Dies erkennen Sie an dem Reiter auf der linken Seite des Hauptfensters. Wenn Sie Berichte oder weitere Kontenübersicht-Fenster öffnen, erscheinen dort zusätzliche Reiter.

4.2.2. Menüleiste

Die Menüleiste für die Kontenübersicht enthält die nachfolgend aufgeführten Menüpunkte.

4.2.2.1. Kontenübersicht - Datei-Menü

In der folgenden Tabelle werden die Möglichkeiten im Menü Datei beschrieben.

Durch Klicken auf den Menüpunkt Datei in der Menüleiste werden die Möglichkeiten angezeigt die in Tabelle 4.2, „Kontenübersicht - Datei-Menü - Zugriff auf Datei- und Kontenoperation sowie Druckfunktion“ beschrieben sind.

Tabelle 4.2. Kontenübersicht - Datei-Menü - Zugriff auf Datei- und Kontenoperation sowie Druckfunktion

Menüpunkt

Beschreibung

Neue Datei (Strg+N)

Erzeugt eine neue Datei mit Hilfe des Assistenten Neuen Kontenplan erstellen.

Öffnen… (Strg+O)

Öffnet eine vorhandene GnuCash Datei.

Importieren

Öffnet das Untermenü Importieren um Daten aus anderen Finanzprogrammen einzulesen.

 

Rechnungen importieren…

Mit dem Assistenten Buchungen aus Textdatei importieren können Sie Kunden- oder Lieferantenrechnungen aus einer CSV-Datei importieren.

 

Konten importiern

Startet den CSV Kontodatei-Importprozess. Die zu importierende Datei muss dasselbe Format haben wie die mit GnuCash exportierte Datei.

 

Buchungen importieren von CSV…

Startet den Buchungsimport-Assistent. Hiermit kann eine CSV-Datei mit Buchungsdaten importiert werden.

 

Kurse aus CSV-Datei importieren…

Startet den Preis-Import-Assistent. Hiermit können Kurswerte aus einer CSV-Datei importiert werden.

 

Kunden und Lieferanten importieren …

Öffnet das Fenster Importiert Kunden oder Lieferanten aus Textdatei.

 

QIF-Datei importieren…

Startet den QIF Dateiimportprozess.

 

Einträge aus Logdatei einspielen…

Startet das Zurückspielen einer GnuCash Protokolldatei. Wird verwendet zur Datenwiederherstellung nach "Abstürzen".

 

OFX/QFX importieren…

Startet den OFX/QFX Dateiimportprozess.

 

MT940 importieren

Importiert einen Tagesendkontoauszug im SWIFT MT940-Format in GnuCash.

 

MT942 importieren

Importiert einen Zwischenkontoauszug im SWIFT MT942-Format in GnuCash.

 

DTAUS importieren

Importiert eine herkömmliche deutsche DTAUS-Datei in GnuCash. [a]

 

DTAUS importieren und senden

Import einer DTAUS-Datei in GnuCash und Übermittlung der Aufträge per Online Banking.[a]

Speichern (Strg+S)

Speichert die aktuell geöffnete Datei.

Speichern unter… (Umschalt+Strg+S)

Speichert die aktuell geöffnete Datei unter einem anderen Namen. [b]

Änderungen verwerfen

Lädt die zuletzt gespeicherte Version der aktuell geöffneten Datei neu. Nützlich, wenn Sie Änderungen verwerfen die an den Daten vorgenommen und noch nicht gespeichert wurden.

Drucken… (Strg+P)

Dieser Eintrag ist nur aktiv, wenn ein druckbares Element wie ein Bericht oder eine Rechnung ausgewählt ist..

Seite einrichten… (Umschalt+Strg+P)

Ermöglicht die Auswahl des Papierformats, der Seitenausrichtung und der Ränder für den Druck.

Exportieren

Öffnet das Untermenü Export.

 

Kontenhierarchie nach CSV exportieren…

Exportiert die Kontohierarchie in eine durch Trennzeichen abgegrenzte CSV-Datei. Es werden keine Daten exportiert.

 

Buchungen nach CSV exportieren…

Exportiert Buchungen in eine durch Trennzeichen abgegrenzte CSV-Datei.

 

Aktives Kontobuch als CSV-Datei exportieren…

Exportiert das aktive Register in eine CSV-Datei.

 

Konten exportieren

Exportiert das aktive Konto in eine Datei.

Eigenschaften (Alt+Eingabe)

Legt Optionen für die GnuCash Datendatei fest.

Zuletzt geöffnete Dateien

Nummerierte Liste der zuletzt geöffneten GnuCash Datendateien.

Schließen (Strg+W)

Schließt die aktuelle Registerkarte.

Anmerkung

Für die erste Registerkarte ist dieser Eintrag nicht verfügbar - er wird ausgegraut dargestellt.

Beenden (Strg+Q)

Beendet GnuCash.

[a] Das DTAUS-Verfahren wurde im Jahr 2016, also quasi mit der SEPA-Einführung, offiziell eingestellt. Mit Hilfe dieses Menüpunkts besteht in GnuCash die Möglichkeit, die Aufträge aus älteren Drittprogrammen zu importieren und im Anschluss mittels FinTS zu versenden.

[b] Bis zu GnuCash Version 2.6.21 sollten Sie aufpassen, dass Sie Ihre Datendatei NICHT in ~/.gnucash/books speichern.


4.2.2.2. Kontenübersicht - Bearbeiten-Menü

Tabelle 4.3. Kontenübersicht - Bearbeiten-Menü - Bearbeitungsfunktionen für Dateien und Konten sowie Einstellungen

Menüpunkt

Beschreibung

Ausschneiden (Strg+X)

Führt eine gewöhnliche Ausschneiden-Operation aus.

Kopieren (Strg+C)

Führt eine gewöhnliche Kopieren-Operation aus.

Einfügen (Strg+V)

Führt eine gewöhnliche Einfügen-Operation aus.

Konto bearbeiten (Strg+E)

Ändert den Namen oder die Eigenschaften des ausgewählten Kontos. Abschnitt 5.6, „Konto bearbeiten“

Konto löschen (Entf)

Löscht ein Konto. Siehe Abschnitt 5.8, „Konto löschen“

Konto suchen (Strg+I)

Öffnet den Assistenten Konto suchen. Hiermit kann die Kontenstruktur durchsucht werden um das gewünschte Konto zu öffnen.

Kontoeigenschaften übernehmen…

Öffnet den Dialog Konto Eigenschaften übertragen. Übernimmt die gewählten Kontoeigenschaften in die untergeordneten Konten.

Anmerkung

Dieser Punkt ist nur wählbar, wenn Sie ein Konto mit mindestens einem Unterkonto in der Kontenstruktur markiert haben.

Unterkonten neu nummerieren…

Startet den Assistenten Konto neu nummerieren. Siehe Abschnitt 5.7, „Neunummerierung der Unterkonten“.

Anmerkung

Dieser Punkt ist nur wählbar, wenn Sie ein Konto mit mindestens einem Unterkonto in der Kontenstruktur markiert haben.

Konto öffnen

Öffnet das Buchungsfenster für das aktuell gewählte Konto.

Unterkonto öffnen

Öffnet ein Registerfenster, das alle Buchungen für das ausgewählte Konto und für alle seine Unterkonten anzeigt.

Suchen… (Strg+F)

Legt die Kriterien für eine Suche nach einer bestimmten Buchung fest. Siehe Abschnitt 8.1, „Find“ für Details zur Suche.

Einstellungen ( GnuCashEinstellungen bei macOS).

Anpassung von GnuCash hinsichtlich regionaler Vorgaben, Stil und zahlreicher anderer Einstellungen. Siehe Abschnitt 10.1, „Benutzer Einstellungen“.

Stilvorlagen

Ändern/Anpassen der Stilvorlagen für Berichte. Siehe Abschnitt 10.3, „Stilvorlagen organisieren“.

Optionen Steuerbericht

Steuermerkmale (USt.)für Konto/ Konten festlegen. Zuordnung von Steuerformular und Zeilennummer zum Konto. Siehe Abschnitt 10.4, „Setting Tax Report Options“


4.2.2.3. Kontenübersicht - Ansicht-Menü

Tabelle 4.4. Kontenübersicht - Ansicht-Menü - Ändern der Ansicht der Kontenübersicht.

Menüpunkt

Beschreibung

Werkzeugleiste

Kontrollkästchen zum Ein-/Ausblenden der Werkzeugleiste.

Zusammenfassungsleiste

Kontrollkästchen zum Ein-/Ausblenden der Zusammenfassungsleiste.

Statusleiste

Kontrollkästchen zum Ein-/Ausblenden der Statusleiste.

Filtern nach…

Filter für Konten einstellen, die in der Kontenübersicht angezeigt werden.

Aktualisieren (Strg+R)

Anzeige des Bildschirminhalts aktualisieren.

Neue Kontenübersicht

Öffnet eine neue Registerkarte, die die Kontenübersicht anzeigt.


4.2.2.4. Kontenübersicht - Aktionen-Menü

Tabelle 4.5. Kontenübersicht - Aktionen-Menü - Anlegen terminierter Buchungen, Überprüfen von Konten, Durchführen von Aktienteilungen, Buchen und Abgleichen von Geschäftsvorgängen

Menüpunkt

Beschreibung

Online Aktionen

Untermenü Online Banking

 
Anmerkung

Dies wird nur angezeigt, wenn WITH_AQBANKING beim Erstellen von GnuCash aktiviert wurde.

Wichtig

Die Menüeinträge werden erst nach dem vollständigen Bearbeiten von WerkzeugOnlinebanking Einrichtung… aktiviert.

Anmerkung

Nicht alle Optionen sind für alle Bankinstitute verfügbar.

 

Saldenabfrage…

Fragt per Onlinebanking den Kontossaldo für das ausgewählte Konto ab.

 

Abfrage Kontoumsätze…

Holt die Buchungen für das ausgewählte Konto bei dem Geldinstitut per Onlinebanking ab.

 
Anmerkung

Das Senden von Aufträgen an die Bank ist nur für EBICS und FinTS verfügbar.

 

SEPA Einzelüberweisung…

Erstellt eine SEPA Überweisung per Onlinebanking.

 

Interne Umbuchung…

Erstellt eine bankinterne Umbuchung per Online Banking.

 

SEPA Lastschriftmandat erstellen…

Anmerkung

Mit der Umstellung auf SEPA ist dieser Menüeintrag verschwunden, ist aber mit Hilfe von AqBanking weiterhin möglich. Siehe https://wiki.gnucash.org/wiki/De/SEPA-Lastschrift.

 

Verlaufsfenster anzeigen

Öffnet das Onlinebanking Verbindungsfenster mit dem Verlauf der letzten Sitzung.

Terminierte Buchungen

Untermenü Terminierte Buchungen
 

Terminierte Buchungen Editor…

Ruft das Werkzeug zum Bearbeiten von terminierten Buchungen auf. Siehe Abschnitt 6.13.2, „Bearbeiten von terminierten Buchungen“

 

Seit letztem Aufruf…

Zeigt die terminierten Buchungen seit der letzten Benutzung von GnuCash. Abschnitt 8.2, „Since Last Run Assistant“

 

Hypothek & Darlehen Assistent…

Startet den Hypotheken- & Darlehen-Assistenten zum Einrichten von Rückzahlungen. Abschnitt 8.3, „Mortgage & Loan Repayment Assistant“

Budget

Untermenü Budget
 

Neues Budget

Erstellt ein neues Budget und öffnet es in einer neuen Registerkarte.

 

Budget öffnen

Wenn kein Budget vorhanden ist, wird ein neues Budget erstellt und geöffnet. Falls nur ein Budget vorhanden ist, wird es geöffnet; andernfalls kann ein Budget im Dialog Budget auswählen zum Öffnen gewählt werden.

 

Budget kopieren

Wenn noch kein Budget vorhanden sind, wird ein Neues erstellt. Ist nur ein Budget vorhanden, wird eine Kopie davon erstellt; andernfalls kann Eines zum Kopieren im Dialog Budget auswählen ausgewählt werden. Das Budget wird in einer neuen Registerkarte geöffnet.

 

Budget löschen

Wenn die aktive Registerkarte eine Budgetansicht ist, dann wird das geöffnete Budget gelöscht. Andernfalls wird im Dialog Budget auswählen eine Auflistung vorhandener Budgets zum Löschen angezeigt.

Neues Konto…

Legt ein neues Konto an und öffnet das Fenster mit den Kontoeigenschaften.

Kontenhierarchie hinzufügen…

Startet den Neuen Kontenplan erstellen Assistent.

Buchen… (Strg+T)

Startet den Buchungsassistenten für die Buchung zwischen Konten.

Abgleichen…

Startet den Abgleichen-Assistenten für das ausgewählte Konto. Abschnitt 5.9, „Konto mit einem Kontoauszug abgleichen“

Automatisch abgleichen…

Öffnet den Dialog automatischer Abgleich, in dem Sie die Informationen für das automatische Abgleichen eingeben können.

Aktienteilung…

Startet den Aktienteilungs-Assistenten. Zusätzliche Details Abschnitt 8.4, „Recording a Stock Split“

Posten anzeigen…

Öffnet das Formular Posten im Konto .

Überprüfen

Untermenü Überprüfen

 

Konto überprüfen

Überprüft das Konto auf nicht abgeglichene Buchungen und verwaiste Buchungsteile und repariert diese.

 

Unterkonten überprüfen

Überprüft das Konto inkusive Unterkonten auf nicht abgeglichene Buchungen und verwaiste Buchungsteile und repariert diese.

 

Alle überprüfen

Überprüft alle Konto auf nicht abgeglichene Buchungen und verwaiste Buchungsteile und repariert diese.

Warnungen zurücksetzen…

GnuCash gibt Warnungen aus, wenn bestimmte Operationen, wie z.B. das Löschen einer Buchung oder eines Buchungsteils, durchgeführt werden. Der Dialog für diese Warnmeldung bietet die Möglichkeit, die Antwort zu speichern. Kontrollkästchen mit der Bezeichnung Antwort speichern und nicht wieder anzeigen und Antwort speichern und in dieser Sitzung nicht wieder anzeigen erlauben die Deaktivierung der Warnmeldung. Dieser Menüpunkt setzt die Warnungen auf den Standard zurück, d.h. die Warnungen werden wieder angezeigt.

Tipp

Warnungen können selektiv aktiviert werden.

Seite umbenennen

Ermöglicht das Umbenennen der aktuellen Seite oder Registerkarte.


4.2.2.5. Kontenübersicht - Geschäft-Menü

Tabelle 4.6. Kontenübersicht - Geschäft-Menü - GnuCash-Funktionen für Kleinunternehmen

Menüpunkt

Beschreibung

Kunde

Durchführen von kundenbezogenen Tätigkeiten.

 

Kundenübersicht

Öffnet eine Übersichtsseite mit Kundendaten.

 

Neuer Kunde…

Startet das Formular Neuer Kunde zum Erfassen von Kundendaten.

 

Kunde suchen…

Ruft den Assistenten Kunden suchen auf.

 

Neue Rechnung…

Öffnet das Formular zur Erstellung einer neuen Rechnung.

 

Rechnung suchen…

Ruft den Assistenten Rechnung suchen auf.

 

Neuer Auftrag…

Öffnet das Formular, um einen neuen Auftrag anzulegen.

 

Auftrag suchen…

Ruft den Assistenten Auftrag suchen auf.

 

Zahlung verarbeiten…

Startet den Assistenten Zahlung verarbeiten. Um den Assistenten zu nutzten muss ein Konto vom Typ "offene Forderungen" vorhanden sein.

 

Erinnerungen an fällige Rechnungen

Öffnet ein neues Fenster um an fällige Rechnungen zu erinnern.

Lieferant

Durchführen von lieferantenbezogenen Vorgängen.

 

Lieferantenübersicht

Öffnet eine Übersichtsseite mit Lieferantendaten.

 

Neuer Lieferant…

Startet das Formular Neuer Lieferant zum Erfassen von Lieferantendaten.

 

Lieferant suchen…

Ruft den Assistenten Lieferanten suchen auf.

 

Neue Lieferantenrechnung…

Öffnet das Formular zur Erstellung einer neuen Lieferantenrechnung.

 

Lieferantenrechnung suchen…

Ruft den Assistenten Lieferantenrechnung suchen auf.

 

Neuer Auftrag…

Öffnet das Formular, um einen neuen Auftrag anzulegen.

 

Auftrag suchen…

Ruft den Assistenten Auftrag suchen auf.

 

Zahlung verarbeiten…

Startet den Assistenten Zahlung verarbeiten. Um den Assistenten zu nutzten muss ein Konto vom Typ "offene Verbindlichkeiten" vorhanden sein.

 

Erinnerungen an fällige Rechnungen

Öffnet ein neues Fenster um an fällige Rechnungen zu erinnern.

Mitarbeiter

Durchführen von mitarbeiterbezogenen Tätigkeiten.

 

Mitarbeiterübersicht

Öffnet eine Übersichtsseite mit Angaben zu den Mitarbeitern.

 

Neuer Mitarbeiter…

Startet das Formular Neuer Mitarbeiter zur Erfassung der Daten eines Mitarbeiters.

 

Mitarbeiter suchen…

Ruft den Assistenten Mitarbeiter suchen auf.

 

Neue Auslagenerstattung…

Öffnet das Formular zur Erstellung einer neuen Auslagenerstattung.

 

Auslagenerstattung suchen…

Ruft den Assistenten Auslagenerstattung suchen auf.

 

Zahlung verarbeiten…

Startet den Assistenten Zahlung verarbeiten. Um den Assistenten zu nutzten muss ein Konto vom Typ "offene Verbindlichkeiten" vorhanden sein.

Verknüpfte Geschäftsdokumente

Alle zugehörigen Rechnungen anzeigen.

USt.-Steuertabelle…

Anzeigen und Bearbeiten der Steuertabellen (MwSt./ USt.).

Tabelle für Zahlungsbedingungen

Anzeigen und Bearbeiten der Zahlungsbedingungen.


4.2.2.6. Kontenübersicht - Berichte-Menü

Nachfolgend finden Sie eine Auflistung aller verfügbaren Berichte und Diagramme. Siehe Abschnitt 9.3, „Reports Listed By Class“ für spezifische Berichtsdetails. Jeder Bericht oder jedes Diagramm kann durch eine andere Stilvorlage oder durch Drücken der Optionen Schaltfläche in der Symbolleiste angepasst werden.

Tabelle 4.7. Kontenübersicht - Berichte-Menu - Zugriff auf GnuCash Berichte und Diagramme

Menüpunkt

Beschreibung

Aktiva & Passiva

 

Aktiva-Diagramm

 

Aktiva Tortendiagramm

 

Bilanze

 

Bilanze (mit eguile)

 

Erweitertes Portfolio

 

Fremdkapitel-Diagramm

 

Hauptbuch Journal

 

Journal

 

Kursdiagramm

 

Reinvermögen-Balkendiagramm

 

Reinvermögen Liniendiagramm

 

Saldo-Vorhersage

 

Verbindlichkeiten Tortendiagramm

 

Wertpapierbestand

 

Wertpapiere Tortendiagramm

Aufwand & Ertrag

 

Aufwand & Ertrags-Liniendiagramm

 

Aufwand & Ertrags-Säulendiagramm

 

Aufwendungen-Diagramm

 

Aufwendungen Tortendiagramm

 

Eigenkapitalbilanz

 

Einkommen- und Umsatzsteuererklärung

 

Ergebnisrechnung

 

Erträge Tortendiagramm

 

Ertrags-Diagramm

 

Gewinn- und Verlustrechnung

 

Kapitalfluss

 

Kapitalfluss-Diagramm

 

Rohbilanz

Beispiele

 

Aufwendungen pro Wochentag

 

Beispielbericht

 

Beispiel-Diagramme

 

Durchschnittlicher Kontostand

 

Erträge pro Wochentag

 

Willkommen zu GnuCash

Budget

 

Budget-Bericht

Der Budgetbericht zeigt alle Konten und alle Perioden an. Für jede Periode werden der budgetierte Betrag und der tatsächliche Betrag angezeigt. Es gibt eine Option zum Hinzufügen einer weiteren Spalte, die die Differenz (budgetiert - tatsächlich) anzeigt.

 

Budget-Bilanze

 

Budget Diagramm

 

Budget Einnahmeüberschussrechnung

 

Budgetfluss

Dieser Bericht enthält Informationen aus jeweils einer Budgetperiode. Die linke Zahlenspalte zeigt die budgetierten Beträge, und die rechte Spalte die tatsächlichen Beträge. Es werden nur solche Konten angezeigt die keine Unterkonten haben.

 

Budget Gewinn- und Verlustrechnung

Dieser Bericht ist identisch mit dem Bericht "Budget Einnahmeüberschussrechnung".

Experimentell

 

Bilanz (mehrspaltig)

 

Ergebnisrechnung (mehrspaltig)

Geschäft

 

Auftragsbericht

 

Australische Rechnung mit Steuerangaben

 

Druckbare Rechnung

 

Einfache Rechnung

 

Elegante Rechnung

 

Entwicklung Forderungen

 

Entwicklung Verbindlichkeiten

 

Kundenbericht

 

Kundenübersicht

 

Lieferantenbericht

 

Mitarbeiterbericht

 

Quittung

 

Rechnung mit Steuerangaben

Mehrspaltig

 

Benutzerdefiniert Mehrspaltig

 

Übersicht

Abgleichungsbericht

Buchungsbericht

Kontenübersicht

Bericht mit dem Saldo der ausgewählten Konten.

Zukünftig Terminierte Buchunge

Bericht mit einer Auflistung der zukünftigen Buchungen..

Steuer-Bericht & Elster Export

Erstellt einen Steuerbericht und/oder exportiert Daten für den Elster Export.

Gespeicherte Berichtskonfigurationen

Öffnet die Übersicht gespeicherte Berichtskonfigurationen um benutzerdefinierte Berichte zu verwalten und auszuführen.


4.2.2.7. Kontenübersicht - Werkzeuge-Menü

Tabelle 4.8. Kontenübersicht - Werkzeuge-Menü - Verschiedene Hilfsmittel und Editoren

Menüpunkt

Beschreibung

Onlinebanking Einrichtung…

Führt die Ersteinrichtung eines Kontos für den Onlinebanking-Zugang (FinTs, OFX DirectConnect, …) mittels AqBanking durch, sofern GnuCash mit der Option WITH_AQBANKING gebaut wurde. Abschnitt 8.5, „The Online Banking Setup Assistant“

Kurs-Datenbank

Werkzeug zum Eingeben oder Ändern von Aktien-/Fondspreisen. Details unter Abschnitt 8.6, „Price Editor“

Wertpapier-Editor

Werkzeug zum Eingeben oder Ändern von Devisen oder Wertpapieren. Details unter Abschnitt 8.7, „Security Editor“

Darlehensrechner

Details unter Abschnitt 8.8, „Loan Repayment Calculator“

Buchabschluss

Öffnet den Dialog Buch abschliessen, in dem die erforderlichen Informationen zum Abschluss der aktuellen Buchhaltungsperiode eingeben werden können. Siehe Abschnitt 8.9, „Close Book“.

Import-Zuordnungen Editor

Öffnet das Werkzeug Import-Zuordnungen bearbeiten zum Anzeigen, Bearbeiten oder Löschen von Importzuordnungen (z.B. Bayes-Algorithmus)

Buchungsverknüpfungen

In dem Dialog Buchungen mit Verknüpfung können Dokumente mit einer Buchung verbunden werden.

Hauptbuch Journal

Stellt alle Buchungssätz von allen Konten in einem einzigen Journal dar. Siehe Abschnitt 6.18, „Journal“


4.2.2.8. Kontenübersicht - Fenster-Menü

Tabelle 4.9. Kontenübersicht - Fenster-Menü

Menüpunkt

Beschreibung

Neues Fenster

Öffnet ein neues, leeres GnuCash Fenster.

Neues Fenster mit Seite

Verschiebt die aktuelle Registerkarte in ein neues Fenster.

Geöffnete Fenster

Eine nummerierte Liste der geöffneten Fenster.


4.2.2.9. Kontenübersicht - Hilfe-Menü

Tabelle 4.10. Kontenübersicht - Hilfe-Menü - Diese Hilfe sowie das Dokument GnuCash-Kurs und Konzepte

Menüpunkt

Beschreibung

GnuCash-Kurs und Konzepte

Erläuterung der Buchhaltungsprinzipien und deren Anwendung in GnuCash.

Tipp des Tages

Zeigt kurze Hinweise auf Funktionen an, die Sie sonst übersehen könnten.

Inhalt

Öffnet dieses Dokument.

Info

Anzeigen des Informationsfensters mit GnuCash Version, Lizenz und Mitwkirkende. Wenn Sie der Meinung sind, dass Sie einen Fehler gefunden haben, sind in dem Bereich Mitwirkende Links zu diversen Kommunikatonskanälen enthalten. Sie können hier mit anderen Anwendern und auch Entwicklern direkt in Kontakt treten.


4.2.3. Werkzeugleiste

Das GnuCash Hauptfenster hat eine Reihe von Schaltflächen in der Werkzeugleiste um schnell auf einige allgemeine Funktionen zuzugreifen, die mit der jeweils aktiven Registerkarte interagieren. Die Werkzeugleiste kann unter AnsichtWerkzeugleiste ein- oder ausgeblendet werden.

Anmerkung

Die spezifischen Optionen, die in der Werkzeugleiste angezeigt werden, variieren mit den Funktionen, die auf der aktiven Registerkarte verfügbar sind.

Tipp

Eine kurze Beschreibung der Funktion einer Werkzeug-Schaltfläche wird angezeigt, wenn der Mauszeiger für einige Sekunden über dem Symbol platziert wird.

Tabelle 4.11. Kontenübersicht - Werkzeugleiste

Schaltfläche

Beschreibung

Speichern (Strg+S)

Führt ein Speichern der Datendatei durch, überträgt alle Buchungen in die Datendatei.

Anmerkung

Ist nur aktiv wenn geänderten Daten noch nicht gespeichert wurden.

Schließen (Strg+W)

Schließt die aktuell aktive Registerkarte.

Anmerkung

Diese Funktion steht für die erste Registerkarte, meist die Kontenübersicht, nicht zur Verfügung. Sie ist für alle weitere Registerkarten nutzbar.

Öffnen

Öffnet das Buchungsregister des ausgewählten Kontos.

Bearbeiten

Bearbeitet die Eigenschaften für das ausgewählte Konto. Abschnitt 5.6, „Konto bearbeiten“

Neu

Startet den Assistenten zum Erstellen eines neuen Kontos. Abschnitt 5.5, „Neues Konto erstellen“

Löschen

Entfernt das ausgewählte Konto. Abschnitt 5.8, „Konto löschen“


4.2.4. Zusammenfassungsleiste

Die Zusammenfassungsleiste der Kontenübersicht zeigt auf einen Blick das Eigenkapital und den Gewinn an. Wertpapierkonten hingegen zeigen Stückzahl und Devisenkonten deren Wert an. Die Zusammenfassungsleiste kann im Menü AnsichtZusammenfassungsleiste ein- und ausgeblendet werden.

Möchten Sie die angezeigte Auswahl der Zusammenfassungsleiste umstellen, so klicken Sie einfach in die Zusammenfassungsleiste und es öffnet sich eine Auswahlliste mit unterschiedlichen Inhalten. Dies Auswahl ist nur für die aktuell geöffenten Ansicht der Kontenstruktur gültig.

Abbildung 4.7. Die Zusammenfassungsleiste der Kontenübersicht

Die Zusammenfassungsleiste der Kontenübersicht
Die Zusammenfassungsleiste der Kontenübersicht

Tipp

Die angezeigten Werte in der Liste werden von den in Abschnitt 10.1.1, „Buchführungsperioden“ eingestellten Periode beeinflusst. Zeilen mit der Ergänzung Gesamt geben die Werte inklusive zukünftiger Buchungen an, die anderen Einträge entsprechend der Buchhaltungsperiode.

4.2.5. Statusleiste

Die Statusleiste zeigt kurze Hilfetexte über den aktuell markierten Menüpunkt an. Es zeigt auch einen Fortschrittsbalken beim Öffnen oder Speichern einer GnuCash Datendatei oder beim Erzeugen von Berichten an. Die Statusleiste kann ein- oder ausgeblendet werden, indem Sie den Punkt Statusleiste im Menü Ansicht auswählen.



[2] In den GnuCash-Einstellung kann die ausgewählte (Buchführungs-)Periode unter Abschnitt 10.1.1, „Buchführungsperioden“ angepasst werden.

[3] Das Vorgehen beim Abgleichen von Buchungen ist in Abschnitt 5.9, „Konto mit einem Kontoauszug abgleichen“ beschrieben.