4.4. Berichte

Abbildung 4.9. Das Berichtsfenster

Das Berichtsfenster

Dies ist die Darstellung des Berichts Aufwendungen-Diagramm.


4.4.1. Anzeigebereich für Berichte

Dieses Ansicht wird immer dann angezeigt, wenn Sie einen Bericht oder ein Diagramm aus dem Menü Berichte aufrufen.

Um das Berichtsfenster zu öffnen, wählen Sie einen Bericht aus dem Menü Berichte in der Menüleiste. Dadurch wird ein neues Fenster mit dem angezeigten Bericht geöffnet. Es bietet eine webbrowserartige Anzeige mit aktiven Links zu Kontodaten.

Anmerkung

Je nach Bericht kann es zu einer Verzögerung kommen, während der Bericht generiert wird. Eine Annäherung an den Fortschritt bis zur Fertigstellung wird in der Statusleiste angezeigt, wenn die Anzeige nicht abgeschaltet wurde.

In dieser Ansicht wird der von Ihnen gewählte Bericht bzw. das Diagramm angezeigt. Die Eigenschaften dieses Fensters können auf zweierlei Art angepasst werden. Mit der Schaltfläche Optionen in der Werkzeugleiste können Sie bearbeiten, was der Bericht anzeigt und von welchen Konten die Informationen bezogen werden. Durch Auswahl von BearbeitenStilvorlagen können Sie die Eigenschaften der HTML-Seite auswählen, in welcher ihr Bericht angezeigt wird.

Der Bericht verhält sich wie ein Webbrowser, wenn er Links zu externen Webseiten enthält. Die Schaltflächen Zurück und Vorwärts der Werkzeugleiste ermöglichen es Ihnen, zwischen Web-Seiten zu navigieren. Wenn Sie bestimmte Hyperlinks im Bericht, welche auf ein Konto verweisen, anklicken, öffnen sich die dazugehörigen Kontendaten im Kontobuch-Fenster.

Mit der Schaltfläche Exportieren in der Werkzeugleiste können Sie den angezeigten Bericht in einer Datei speichern und oder Drucken.

4.4.2. Menüleiste

Die Menüleiste im Berichtsfenster enthält die nachfolgenden aufgeführten Menüpunkte.

4.4.2.1. Berichte - Datei-Menü

Wenn Sie in der Menüleiste auf Datei klicken, wird das Menü mit den in Tabelle 4.2, „Kontenübersicht - Datei-Menü - Zugriff auf Datei- und Kontenoperation sowie Druckfunktion“ beschriebenen Auswahlmöglichkeiten geöffnet.

Ergänzend stehen diese Menüeinträge zur Verfügung.

Tabelle 4.19. Berichte - Datei-Menü - Zugriff auf Datei- und Kontenoperation sowie Druckfunktion

Menüpunkt

Beschreibung

Bericht drucken.. (Strg+P)

Aktuellen Bericht drucken.

Exportieren

Öffnet das Untermenü Export.

 

Bericht exportieren

Exportiert den aktuellen Bericht in eine Datei. Als Export-Format stehen HTML und HTML zur Verfügung.

Schließen (Strg+W)

Schließt den aktuellen Bericht.


4.4.2.2. Berichte - Bearbeiten-Menü

Die Menüleiste im Menü Bearbeiten umfasst neben den in Tabelle 4.3, „Kontenübersicht - Bearbeiten-Menü - Bearbeitungsfunktionen für Dateien und Konten sowie Einstellungen“ beschriebenen Einträge noch zusätzlich die folgenden Menpunkte.

Tabelle 4.20. Berichte - Bearbeiten-Menü - Bearbeitungsfunktionen für Dateien und Konten sowie Einstellungen.

Menüpunkt

Beschreibung

Berichtsoptionen

Öffnet ein Formular zum Bearbeiten/Ändern von Berichtsauswahlkriterien, Stilvorlagen, Datumsbereiche und viele andere Parameter.


4.4.2.3. Berichte - Ansicht-Menü

Mit Ausnahme des Menüpunktes Filtern nach… entspricht das Ansicht-Menü in der Menüleiste der Beschreibung in Tabelle 4.4, „Kontenübersicht - Ansicht-Menü - Ändern der Ansicht der Kontenübersicht.“.

4.4.2.4. Berichte - Aktionen-Menü

Die im Menü Aktionen angezeigten Elemente sind die gleichen wie in Tabelle 4.5, „Kontenübersicht - Aktionen-Menü - Anlegen terminierter Buchungen, Überprüfen von Konten, Durchführen von Aktienteilungen, Buchen und Abgleichen von Geschäftsvorgängen“.

Der Umfang an Menüpunkte ist jedoch erheblich reduziert.

4.4.2.5. Berichte - Geschäft-Menü

Die im Menü Geschäft angezeigten Elemente sind die gleichen wie in Tabelle 4.6, „Kontenübersicht - Geschäft-Menü - GnuCash-Funktionen für Kleinunternehmen“.

4.4.2.6. Berichte - Berichte-Menü

Die im Menü Berichte angezeigten Elemente sind die gleichen wie in Tabelle 4.7, „Kontenübersicht - Berichte-Menu - Zugriff auf GnuCash Berichte und Diagramme“ und zusätzlich die zwei Menüpunkte, die im Folgenden aufgeführt sind.

Tabelle 4.21. Berichte - Berichte-Menü - Zugriff auf GnuCash Berichte und Diagramme.

Menüpunkt

Beschreibung

Berichtskonfiguration speichern (Strg+Alt+S)

Speichert die aktuelle Berichtskonfiguration. Wenn Sie mit einer nicht gespeicherten Berichtskonfiguration arbeiten, werden Sie aufgefordert einen Namen zu vergeben. Sie können den Bericht erneut öffnen, indem Sie die Funktion Berichte Gespeicherte Berichtskonfigurationen aufrufen.

Berichtskonfiguration speichern unter… (Umschalt+Strg+Alt+S)

Speichert die aktuelle Berichtskonfiguration unter einem neuen Namen. Sie können den Bericht erneut öffnen, indem Sie die Funktion BerichteGespeicherte Berichtskonfigurationen aufrufen.


4.4.2.7. Berichte - Werkzeuge-Menü

Die im Menü Werkzeuge genannten Einträge sind in Tabelle 4.8, „Kontenübersicht - Werkzeuge-Menü - Verschiedene Hilfsmittel und Editoren“ beschrieben.

4.4.2.8. Berichte - Fenster-Menü

Die Einträge im Fenstermenü entsprechen den Menüpunkten in Tabelle 4.9, „Kontenübersicht - Fenster-Menü“.

4.4.3. Werkzeugleiste

Das Berichtsfenster verfügt über eine Reihe von Schaltflächen in der Werkzeugleiste um schnell auf einige allgemeine Funktionen zuzugreifen, die mit der jeweils aktiven Registerkarte interagieren. Die Werkzeugleiste kann unter AnsichtWerkzeugleiste ein- oder ausgeblendet werden.

Anmerkung

Die spezifischen Optionen, die in der Werkzeugleiste angezeigt werden, variieren mit den Funktionen, die auf der aktiven Registerkarte verfügbar sind.

Tipp

Eine kurze Beschreibung der Funktion einer Werkzeug-Schaltfläche wird angezeigt, wenn der Mauszeiger für einige Sekunden über dem Symbol platziert wird.

Tabelle 4.22. Berichte - Werkzeugleiste

Schaltfläche

Beschreibung

Speichern

Führt ein Speichern der Datendatei durch, überträgt alle Buchungen in die Datendatei.

Anmerkung

Ist nur aktiv wenn geänderten Daten noch nicht gespeichert wurden.

Schließen

Schließt den aktuellen Bericht.

Anmerkung

Diese Funktion steht für die erste Registerkarte nicht zur Verfügung. Sie ist für weitere Registerkarten nutzbar.

Zurück

Geht in dem Verlauf einen Schritt zurück.

Vorwärts

Geht in dem Verlauf einen Schritt vorwärts.

Neu laden

Aktuellen Bericht neu laden (erneut ausführen).

Abbrechen

Unbeantwortete HTML-Anfagen abbrechen.

Optionen

Öffnet ein Formular zum Bearbeiten/Ändern von Berichtsauswahlkriterien, Stilvorlagen, Datumsbereiche und viele andere Parameter.

Berichtskonfiguration speichern

Speichert die aktuelle Berichtskonfiguration. Wenn Sie mit einer nicht gespeicherten Berichtskonfiguration arbeiten, werden Sie aufgefordert einen Namen zu vergeben. Sie können den Bericht erneut öffnen, indem Sie die Funktion BerichteGespeicherte Berichtskonfigurationen aufrufen.

Berichtskonfiguration speichern unter…

Speichert die aktuelle Berichtskonfiguration unter einem neuen Namen. Sie können den Bericht erneut öffnen, indem Sie die Funktion BerichteGespeicherte Berichtskonfigurationen aufrufen.

Bericht exportieren

Exportiert den aktuellen Bericht in eine Datei. Als Export-Format stehen HTML und CSV zur Verfügung.

Bericht drucken

Druckt den aktuellen Bericht.