4.2. Immer verfügbare Menüpunkte

Auch wenn in GnuCash keine Datendatei geöffnet ist, entweder weil Sie GnuCash von der Kommandozeile mit dem Befehl gnucash --nofile gestartet haben, oder Sie den Assistenten Neuen Kontenplan erstellen vorzeitig abgebrochen haben, werden schon eine Vielzahl an Menüeinträgen angezeigt.

In den nachfolgenden Tabellen sind sämtliche Funktionen aufgeführt, die GnuCash Ihnen in den Menüs zur Verfügung stellt. In den weiteren Abschnitten in diesem Kapitel werden dann die Menüpunkt aufgelistet, die Ihnen bei der Arbeit in den einzelnen Fensterbereichen zusätzlich zur Verfügung stehen. Wenn Sie mit dem Mauszeiger oder per Tastatur durch die Menüs navigieren erscheinen für sämtliche Menüeinträge kurze Tooltipps in der Statusleiste am unteren Rand von GnuCash die einen kurzen Hinweis auf die jeweilige Funktion bieten.

4.2.1. Datei-Menü

Tabelle 4.1. Datei-Menü - Zugriff auf Datei- und Kontenoperation sowie Druckfunktion

Menüpunkt

Beschreibung

Neue Datei (Strg+N)

Erzeugt eine neue Datei mit Hilfe des im Abschnitt Abschnitt 5.2, „Erstellen eines Kontenplans“ beschriebenen Assistenten.

Öffnen… (Strg+O)

Öffnet eine vorhandene GnuCash Datei.

Importieren

Öffnet das Untermenü Importieren um Daten aus anderen Finanzprogrammen einzulesen.

 

Rechnungen importieren…

Mit dem Assistenten Buchungen aus Textdatei importieren können Sie Kunden- oder Lieferantenrechnungen aus einer CSV-Datei importieren.

 

Konten importiern

Startet den CSV Kontodatei-Importprozess. Die zu importierende Datei muss dasselbe Format haben wie die mit GnuCash exportierte Datei.

 

Buchungen importieren von CSV…

Startet den Buchungsimport-Assistent. Hiermit kann eine CSV-Datei mit Buchungsdaten importiert werden.

 

Kurse aus CSV-Datei importieren…

Startet den Kurs-Import-Assistent. Hiermit können Kurswerte aus einer CSV-Datei importiert werden.

 

Kunden und Lieferanten importieren …

Öffnet das Fenster Importiert Kunden oder Lieferanten aus Textdatei.

 

QIF-Datei importieren…

Startet den QIF Dateiimportprozess.

 

Einträge aus Logdatei einspielen…

Startet das Zurückspielen einer GnuCash Protokolldatei. Wird verwendet zur Datenwiederherstellung nach "Abstürzen".

 

OFX/QFX importieren…

Startet den OFX/QFX Dateiimportprozess.

 

MT940 importieren

Importiert einen Tagesendkontoauszug im SWIFT MT940-Format in GnuCash.

 

MT942 importieren

Importiert einen Zwischenkontoauszug im SWIFT MT942-Format in GnuCash.

 

DTAUS importieren

Importiert eine herkömmliche deutsche DTAUS-Datei in GnuCash. [a]

 

DTAUS importieren und senden

Import einer DTAUS-Datei in GnuCash und Übermittlung der Aufträge per Online Banking.[a]

Speichern unter… (Umschalt+Strg+S)

Speichert die aktuell geöffnete Datei unter einem anderen Namen. [b]

Änderungen verwerfen

Lädt die zuletzt gespeicherte Version der aktuell geöffneten Datei neu. Nützlich, wenn Sie Änderungen verwerfen die an den Daten vorgenommen und noch nicht gespeichert wurden.

Seite einrichten… (Umschalt+Strg+P)

Ermöglicht die Auswahl des Papierformats, der Seitenausrichtung und der Ränder für den Druck.

Exportieren

Öffnet das Untermenü Export.

 

Kontenhierarchie nach CSV exportieren…

Exportiert die Kontohierarchie in eine durch Trennzeichen abgegrenzte CSV-Datei. Es werden keine Daten exportiert.

 

Buchungen nach CSV exportieren…

Exportiert Buchungen in eine durch Trennzeichen abgegrenzte CSV-Datei.

 

Aktives Kontobuch als CSV-Datei exportieren…

Exportiert das aktive Register in eine CSV-Datei.

 

Konten exportieren

Exportiert das aktive Konto in eine Datei.

Eigenschaften (Alt+Eingabe)

Legt Optionen für die GnuCash Datendatei fest.

Zuletzt geöffnete Dateien

Nummerierte Liste der zuletzt geöffneten GnuCash Datendateien.

Schließen (Strg+W)

Schließt die aktuelle Registerkarte.

Anmerkung

Für die erste Registerkarte ist dieser Eintrag nicht verfügbar - er wird ausgegraut dargestellt.

Beenden (Strg+Q)

Beendet GnuCash.

[a] Das DTAUS-Verfahren wurde im Jahr 2016, also quasi mit der SEPA-Einführung, offiziell eingestellt. Mit Hilfe dieses Menüpunkts besteht in GnuCash die Möglichkeit, die Aufträge aus älteren Drittprogrammen zu importieren und im Anschluss mittels FinTS zu versenden.

[b] Bis zu GnuCash Version 2.6.21 sollten Sie aufpassen, dass Sie Ihre Datendatei NICHT in ~/.gnucash/books speichern.


4.2.2. Bearbeiten-Menü

Tabelle 4.2. Bearbeiten-Menü - Bearbeitungsfunktionen für Dateien und Konten sowie Einstellungen

Menüpunkt

Beschreibung

Als Zahlung zuweisen…

Ausgewählte Buchung als Zahlung einer Rechnung etc. zuweisen.

Zahlung bearbeiten

Zahlung der aktuellen Buchung bearbeiten.

Suchen… (Strg+F)

Legt die Kriterien für eine Suche nach einer bestimmten Buchung fest. Siehe Abschnitt 8.1, „Find“ für Details zur Suche.

Einstellungen ( GnuCashEinstellungen bei macOS).

Anpassung von GnuCash hinsichtlich regionaler Vorgaben, Stil und zahlreicher anderer Einstellungen. Siehe Abschnitt 10.1, „Benutzer Einstellungen“.

Stilvorlagen

Ändern/Anpassen der Stilvorlagen für Berichte. Siehe Abschnitt 10.3, „Stilvorlagen organisieren“.

Optionen Steuerbericht

Steuermerkmale (USt.)für Konto/ Konten festlegen. Zuordnung von Steuerformular und Zeilennummer zum Konto. Siehe Abschnitt 10.4, „Setting Tax Report Options“


4.2.3. Ansicht-Menü

Tabelle 4.3. Ansicht-Menü - Ändern der Ansicht der Kontenübersicht

Menüpunkt

Beschreibung

Werkzeugleiste

Kontrollkästchen zum Ein-/Ausblenden der Werkzeugleiste.

Zusammenfassungsleiste

Kontrollkästchen zum Ein-/Ausblenden der Zusammenfassungsleiste.

Statusleiste

Kontrollkästchen zum Ein-/Ausblenden der Statusleiste.

Aktualisieren (Strg+R)

Anzeige des Bildschirminhalts aktualisieren.

Neue Kontenübersicht

Öffnet eine neue Registerkarte, die die Kontenübersicht anzeigt.


4.2.4. Aktionen-Menü

Tabelle 4.4. Aktionen-Menü - Anlegen terminierter Buchungen, Überprüfen von Konten, Durchführen von Aktienteilungen, Buchen und Abgleichen von Geschäftsvorgängen

Menüpunkt

Beschreibung

Online Aktionen

Untermenü Online Banking

 
Anmerkung

Dies wird nur angezeigt, wenn WITH_AQBANKING beim Erstellen von GnuCash aktiviert wurde.

Wichtig

Die Menüeinträge werden erst nach dem vollständigen Bearbeiten von WerkzeugOnlinebanking Einrichtung… aktiviert.

Anmerkung

Nicht alle Optionen sind für alle Bankinstitute verfügbar.

 

Saldenabfrage…

Fragt per Onlinebanking den Kontossaldo für das ausgewählte Konto ab.

 

Abfrage Kontoumsätze…

Holt die Buchungen für das ausgewählte Konto bei dem Geldinstitut per Onlinebanking ab.

 
Anmerkung

Das Senden von Aufträgen an die Bank ist nur für EBICS und FinTS verfügbar.

 

SEPA Einzelüberweisung…

Erstellt eine SEPA Überweisung per Onlinebanking.

 

Interne Umbuchung…

Erstellt eine bankinterne Umbuchung per Online Banking.

 

SEPA Lastschriftmandat erstellen…

Anmerkung

Mit der Umstellung auf SEPA ist dieser Menüeintrag verschwunden, ist aber mit Hilfe von AqBanking weiterhin möglich. Siehe https://wiki.gnucash.org/wiki/De/SEPA-Lastschrift.

 

Verlaufsfenster anzeigen

Öffnet das Onlinebanking Verbindungsfenster mit dem Verlauf der letzten Sitzung.

Terminierte Buchungen

Untermenü Terminierte Buchungen
 

Terminierte Buchungen Editor…

Ruft das Werkzeug zum Bearbeiten von terminierten Buchungen auf. Siehe Abschnitt 6.13.2, „Editor für geplante Buchungen“

 

Seit letztem Aufruf…

Zeigt die terminierten Buchungen seit der letzten Benutzung von GnuCash. Abschnitt 8.2, „Der Seit letztem Aufruf Dialog“

 

Hypothek & Darlehen Assistent…

Startet den Hypotheken- & Darlehen-Assistenten zum Einrichten von Rückzahlungen. Abschnitt 8.3, „Mortgage & Loan Repayment Assistant“

Budget

Untermenü Budget
 

Neues Budget

Erstellt ein neues Budget und öffnet es in einer neuen Registerkarte.

 

Budget öffnen

Wenn kein Budget vorhanden ist, wird ein neues Budget erstellt und geöffnet. Falls nur ein Budget vorhanden ist, wird es geöffnet; andernfalls kann ein Budget im Dialog Budget auswählen zum Öffnen gewählt werden.

 

Budget kopieren

Wenn noch kein Budget vorhanden sind, wird ein Neues erstellt. Ist nur ein Budget vorhanden, wird eine Kopie davon erstellt; andernfalls kann Eines zum Kopieren im Dialog Budget auswählen ausgewählt werden. Das Budget wird in einer neuen Registerkarte geöffnet.

 

Budget löschen

Wenn die aktive Registerkarte eine Budgetansicht ist, dann wird das geöffnete Budget gelöscht. Andernfalls wird im Dialog Budget auswählen eine Auflistung vorhandener Budgets zum Löschen angezeigt.

Warnungen zurücksetzen…

GnuCash gibt Warnungen aus, wenn bestimmte Operationen, wie z.B. das Löschen einer Buchung oder eines Buchungsteils, durchgeführt werden. Der Dialog für diese Warnmeldung bietet die Möglichkeit, die Antwort zu speichern. Kontrollkästchen mit der Bezeichnung Antwort speichern und nicht wieder anzeigen und Antwort speichern und in dieser Sitzung nicht wieder anzeigen erlauben die Deaktivierung der Warnmeldung. Dieser Menüpunkt setzt die Warnungen auf den Standard zurück, d.h. die Warnungen werden wieder angezeigt.

Tipp

Warnungen können selektiv aktiviert werden.

Seite umbenennen

Ermöglicht das Umbenennen der aktuellen Seite oder Registerkarte.


4.2.5. Geschäft-Menü

Tabelle 4.5. Geschäft-Menü - GnuCash-Funktionen für Kleinunternehmen

Menüpunkt

Beschreibung

Kunde

Durchführen von kundenbezogenen Tätigkeiten.

 

Kundenübersicht

Öffnet eine Übersichtsseite mit Kundendaten.

 

Neuer Kunde…

Startet das Formular Neuer Kunde zum Erfassen von Kundendaten.

 

Kunde suchen…

Ruft den Assistenten Kunden suchen auf.

 

Neue Rechnung…

Öffnet das Formular zur Erstellung einer neuen Rechnung.

 

Rechnung suchen…

Ruft den Assistenten Rechnung suchen auf.

 

Neuer Auftrag…

Öffnet das Formular, um einen neuen Auftrag anzulegen.

 

Auftrag suchen…

Ruft den Assistenten Auftrag suchen auf.

 

Zahlung verarbeiten…

Startet den Assistenten Zahlung verarbeiten. Um den Assistenten zu nutzten muss ein Konto vom Typ "offene Forderungen" vorhanden sein.

 

Erinnerungen an fällige Rechnungen

Öffnet ein neues Fenster um an fällige Rechnungen zu erinnern.

Lieferant

Durchführen von lieferantenbezogenen Vorgängen.

 

Lieferantenübersicht

Öffnet eine Übersichtsseite mit Lieferantendaten.

 

Neuer Lieferant…

Startet das Formular Neuer Lieferant zum Erfassen von Lieferantendaten.

 

Lieferant suchen…

Ruft den Assistenten Lieferanten suchen auf.

 

Neue Lieferantenrechnung…

Öffnet das Formular zur Erstellung einer neuen Lieferantenrechnung.

 

Lieferantenrechnung suchen…

Ruft den Assistenten Lieferantenrechnung suchen auf.

 

Neuer Auftrag…

Öffnet das Formular, um einen neuen Auftrag anzulegen.

 

Auftrag suchen…

Ruft den Assistenten Auftrag suchen auf.

 

Zahlung verarbeiten…

Startet den Assistenten Zahlung verarbeiten. Um den Assistenten zu nutzten muss ein Konto vom Typ "offene Verbindlichkeiten" vorhanden sein.

 

Erinnerungen an fällige Rechnungen

Öffnet ein neues Fenster um an fällige Rechnungen zu erinnern.

Mitarbeiter

Durchführen von mitarbeiterbezogenen Tätigkeiten.

 

Mitarbeiterübersicht

Öffnet eine Übersichtsseite mit Angaben zu den Mitarbeitern.

 

Neuer Mitarbeiter…

Startet das Formular Neuer Mitarbeiter zur Erfassung der Daten eines Mitarbeiters.

 

Mitarbeiter suchen…

Ruft den Assistenten Mitarbeiter suchen auf.

 

Neue Auslagenerstattung…

Öffnet das Formular zur Erstellung einer neuen Auslagenerstattung.

 

Auslagenerstattung suchen…

Ruft den Assistenten Auslagenerstattung suchen auf.

 

Zahlung verarbeiten…

Startet den Assistenten Zahlung verarbeiten. Um den Assistenten zu nutzten muss ein Konto vom Typ "offene Verbindlichkeiten" vorhanden sein.

Verknüpfte Geschäftsdokumente

Alle zugehörigen Rechnungen anzeigen.

USt.-Steuertabelle…

Anzeigen und Bearbeiten der Steuertabellen (MwSt./ USt.).

Tabelle für Zahlungsbedingungen

Anzeigen und Bearbeiten der Zahlungsbedingungen.


4.2.6. Berichte-Menü

Tabelle 4.6. Berichte-Menü - Zugriff auf GnuCash Berichte und Diagramme

Menüpunkt

Beschreibung

Aktiva & Passiva

 

Aktiva-Diagramm

 

Aktiva Tortendiagramm

 

Bilanze

 

Bilanze (mit eguile)

 

Erweitertes Portfolio

 

Fremdkapitel-Diagramm

 

Hauptbuch Journal

 

Journal

 

Kursdiagramm

 

Reinvermögen-Balkendiagramm

 

Reinvermögen Liniendiagramm

 

Saldo-Vorhersage

 

Verbindlichkeiten Tortendiagramm

 

Wertpapierbestand

 

Wertpapiere Tortendiagramm

Aufwand & Ertrag

 

Aufwand & Ertrags-Liniendiagramm

 

Aufwand & Ertrags-Säulendiagramm

 

Aufwendungen-Diagramm

 

Aufwendungen Tortendiagramm

 

Eigenkapital-Entwicklung

 

Einkommen- und Umsatzsteuererklärung

 

Ergebnisrechnung

 

Erträge Tortendiagramm

 

Ertrags-Diagramm

 

Gewinn- und Verlustrechnung

 

Kapitalfluss

 

Kapitalfluss-Diagramm

 

Rohbilanz

Beispiele

 

Aufwendungen pro Wochentag

 

Beispielbericht

 

Beispiel-Diagramme

 

Durchschnittlicher Kontostand

 

Erträge pro Wochentag

 

Willkommen zu GnuCash

Budget

 

Budget-Bericht

Der Budgetbericht zeigt alle Konten und alle Perioden an. Für jede Periode werden der budgetierte Betrag und der tatsächliche Betrag angezeigt. Es gibt eine Option zum Hinzufügen einer weiteren Spalte, die die Differenz (budgetiert - tatsächlich) anzeigt.

 

Budget-Bilanz

 

Budget Diagramm

 

Budget Einnahmeüberschussrechnung

 

Budget Flow

Dieser Bericht enthält Informationen aus jeweils einer Budgetperiode. Die linke Zahlenspalte zeigt die budgetierten Beträge, und die rechte Spalte die tatsächlichen Beträge. Es werden nur solche Konten angezeigt die keine Unterkonten haben.

 

Budget Gewinn- und Verlustrechnung

Dieser Bericht ist identisch mit dem Bericht "Budget Einnahmeüberschussrechnung".

Experimentell

 

Bilanz (mehrspaltig)

 

Ergebnisrechnung (mehrspaltig)

Geschäft

 

Auftragsbericht

 

Australische Rechnung mit Steuerangaben

 

Druckbare Rechnung

 

Einfache Rechnung

 

Elegante Rechnung

 

Entwicklung Forderungen

 

Entwicklung Verbindlichkeiten

 

Kundenbericht

 

Kundenübersicht

 

Lieferantenbericht

 

Mitarbeiterbericht

 

Quittung

 

Rechnung mit Steuerangaben

Mehrspaltig

 

Benutzerdefiniert Mehrspaltig

 

Übersicht

Abgleichungsbericht

Buchungsbericht

Kontenübersicht

Bericht mit dem Saldo der ausgewählten Konten.

Steuer-Bericht & Elster Export

Erstellt einen Steuerbericht und/oder exportiert Daten für den Elster Export.

Zukünftig Terminierte Buchunge

Bericht mit einer Auflistung der zukünftigen Buchungen..

Gespeicherte Berichtskonfigurationen

Öffnet die Übersicht gespeicherte Berichtskonfigurationen um benutzerdefinierte Berichte zu verwalten und auszuführen.


4.2.7. Werkzeuge-Menü

Tabelle 4.7. Werkzeuge-Menü - Verschiedene Hilfsmittel und Editoren

Menüpunkt

Beschreibung

Onlinebanking Einrichtung…

Führt die Ersteinrichtung eines Kontos für den Onlinebanking-Zugang (FinTs, OFX DirectConnect, …) mittels AqBanking durch, sofern GnuCash mit der Option WITH_AQBANKING gebaut wurde. Abschnitt 8.5, „The Online Banking Setup Assistant“

Kurs-Datenbank

Werkzeug zum Eingeben oder Ändern der Kurse von Wertpapieren. Details unter Abschnitt 8.6, „Kurs-Datenbank“

Wertpapier-Editor

Werkzeug zum Eingeben oder Ändern von Devisen oder Wertpapieren. Details unter Abschnitt 8.7, „Wertpapier-Editor“

Darlehensrechner

Details unter Abschnitt 8.8, „Loan Repayment Calculator“

Buchabschluss

Öffnet den Dialog Buch abschliessen, in dem die erforderlichen Informationen zum Abschluss der aktuellen Buchhaltungsperiode eingeben werden können. Siehe Abschnitt 8.9, „Buchabschluss“.

Import-Zuordnungen Editor

Öffnet das Werkzeug Import-Zuordnungen bearbeiten zum Anzeigen, Bearbeiten oder Löschen von Importzuordnungen (z.B. Bayes-Algorithmus)

Buchungsverknüpfungen

In dem Dialog Buchungen mit Verknüpfung können Dokumente mit einer Buchung verbunden werden.

Hauptbuch Journal

Stellt alle Buchungssätz von allen Konten in einem einzigen Journal dar. Siehe Abschnitt 6.18, „Journal“


4.2.8. Fenster-Menü

Tabelle 4.8. Fenster-Menü

Menüpunkt

Beschreibung

Neues Fenster

Öffnet ein neues, leeres GnuCash Fenster.

Neues Fenster mit Seite

Verschiebt die aktuelle Registerkarte in ein neues Fenster.

Geöffnete Fenster

Eine nummerierte Liste der geöffneten Fenster.


4.2.9. Hilfe-Menü

Tabelle 4.9. Hilfe-Menü - Diese Hilfe sowie das Dokument GnuCash-Kurs und Konzepte

Menüpunkt

Beschreibung

Gnucash-Kurs und Konzepte

Erläuterung der Buchhaltungsprinzipien und deren Anwendung in GnuCash.

Tipp des Tages

Zeigt kurze Hinweise auf Funktionen an, die Sie sonst übersehen könnten.

Inhalt

Öffnet dieses Dokument.

Info

Anzeigen des Informationsfensters mit GnuCash Version, Lizenz und Mitwkirkende. Wenn Sie der Meinung sind, dass Sie einen Fehler gefunden haben, sind in dem Bereich Mitwirkende Links zu diversen Kommunikatonskanälen enthalten. Sie können hier mit anderen Anwendern und auch Entwicklern direkt in Kontakt treten.