GnuCash Hilfe

Über dies Buch

Inhaltsverzeichnis

Über die Verfasser
1. Einführung zu GnuCash
2. Dieses Dokument verwenden und Hilfe erhalten
3. Aller Anfang …
4. GnuCash Fenster & Menüs
5. Konten anlegen, anpassen & benutzen
6. Arbeiten mit Buchungen
7. Business Features
8. Assistenten und ähnliche Werkzeuge
9. Reports And Charts
10. GnuCash anpassen
11. Einrichten der Kursabfrage
A. GnuCash Tips Und Tricks
B. GNU Free Documentation License

Abbildungsverzeichnis

3.1. Der Startbildschirm
3.2. Der Willkommen in GnuCash!-Dialog
3.3. Soll das Begrüßungsfenster erneut angezeigt werden?
3.4. Minimales GnuCash Hauptfenster
3.5. Der Tipp des Tages.
4.1. Die Bereiche des GnuCash-Hauptfensters
4.2. Die Anzeige der Kontenübersicht
4.3. Der Spaltenselektor
4.4. Die Spaltenauswahl im Spaltenselektor
4.5. Der Reiter Kontoart
4.6. Der Reiter Weitere
4.7. Die Zusammenfassungsleiste der Kontenübersicht
4.8. Die Ansicht des Kontenblatts
4.9. Das Berichtsfenster
4.10. Der Assistent zum Abgleichen von Buchungen
4.11. Arbeiten mit terminierten Buchungen
4.12. Die Budgetansicht
5.1. Der Assistent Neuen Kontoplan erstellen
5.2. Neues Konto erstellen oder bearbeiten, Reiter Allgemein
5.3. Neues Konto erstellen, Reiter Anfangsbestand
5.4. Kontoeigenschaften vererben
5.5. Warnhinweis beim Löschen von Konten inklusive Unterkonten
5.6. Unterkonten
5.7. Buchungen
5.8. Buchungen in Unterkonten
5.9. Assistent für den Import von Konten im CSV-Format
5.10. Der CSV Import Vorschau Bereich
5.11. Exportieren in Datei
5.12. Exportieren in Datenbank
5.13. Assistent für den Export der Kontenhierarchie im CSV-Format
6.1. Der Buchungsverknüpfung bearbeiten Dialog
6.2. Kette und Büroklammer
6.3. Der Assistent zum Importieren von QIF-Dateien
6.4. Der CSV-Buchungsimport-Assistent - Einführung
6.5. Der CSV Import Vorschau Bereich
6.6. Buchungszuordnung während eines Importvorgangs
6.7. Der Buchungsauswähler Dialog
6.8. Der Import-Zuordnungen Editor
6.9. Assistent für den Export von Buchungen
8.1. Der Seit letztem Aufruf Dialog
8.2. Die Kurs-Datenbank
8.3. Der Kurs-Editor
8.4. Löschen von Kurswerten
8.5. Der Wertpapier-Editor
8.6. Wertpapier anlegen oder bearbeiten
8.7. Währung bearbeiten
8.8. Der Dialog Buch abschließen
8.9. Lots in Account window for Security Capital Gains
8.10. Lots in Account window for business features
9.1. Transaction Report, Report Options
10.1. Die GnuCash-Einstellungen für die Buchführungsperioden
10.2. Die GnuCash-Einstellungen für die Konten
10.3. Die GnuCash-Einstellungen für das Geschäft
10.4. Die GnuCash-Einstellungen für Zahl, Datum, Zeit
10.5. Die GnuCash-Einstellungen für alles Allgemeine
10.6. Die GnuCash-Einstellungen für den Import
10.7. Die GnuCash-Einstellungen für das Onlinebanking
10.8. Die GnuCash-Einstellungen die Online Kurse
10.9. Die GnuCash-Einstellungen für das Drucken
10.10. Die GnuCash-Einstellungen für das Kontobuch
10.11. Die GnuCash-Einstellungen der Voreinstellungen Kontobuch
10.12. Die GnuCash-Einstellungen für die Berichte
10.13. Die GnuCash-Einstellungen für Terminierte Buchungen
10.14. Die GnuCash-Einstellungen für die Fenster
10.15. Der Reiter Konten im Fenster der Buch-Optionen
10.16. Der Reiter Budgets im Fenster der Buch-Optionen
10.17. Der Reiter Geschäft im Fenster der Buch-Optionen
10.18. Der Reiter Nummern-Zähler im Fenster der Buch-Optionen
10.19. Der Reiter Steuern im Fenster der Buch-Optionen
10.20. Die Auswahl von HTML-Stilvorlagen
10.21. Eine neue Stilvorlagen erstellen
10.22. Das Warnungen zurücksetzen Fenster

Tabellenverzeichnis

4.1. GnuCash - Datei-Menü
4.2. GnuCash - Bearbeiten-Menü
4.3. GnuCash - Ansicht-Menü
4.4. GnuCash - Aktionen-Menü
4.5. GnuCash - Geschäft-Menü
4.6. GnuCash - Berichte-Menü
4.7. GnuCash - Werkzeuge-Menü
4.8. Fenster-Menü
4.9. GnuCash - Hilfe-Menü
4.10. Dialog zur Anpassung der Kontenübersicht
4.11. Kontenübersicht - Datei-Menü
4.12. Kontenübersicht - Bearbeiten-Menü
4.13. Kontenübersicht - Ansicht-Menü
4.14. Kontenübersicht - Aktionen-Menü
4.15. Kontenübersicht - Werkzeugleiste
4.16. Kontenblatt - Datei-Menü
4.17. Kontenblatt - Bearbeiten-Menü
4.18. Kontenblatt - Ansicht-Menü
4.19. Kontenblatt - Buchung-Menü
4.20. Kontenblatt - Aktionen-Menü
4.21. Kontenblatt - Berichte-Menü
4.22. Kontenblatt - Werkzeugleiste
4.23. Berichte - Datei-Menü
4.24. Berichte - Bearbeiten-Menü
4.25. Berichte - Berichte-Menü
4.26. Berichte - Werkzeugleiste
4.27. Abgleichen - Komponenten des Fensters
4.28. Abgleichen - Abgleichen-Menü
4.29. Abgleichen - Konto-Menü
4.30. Abgleichen - Buchung-Menü
4.31. Abgleichen - Hilfe-Menü
4.32. Abgleichen - Werkzeugleiste
4.33. Terminierte Buchungen - Komponenten des Fensters
4.34. Terminierte Buchungen - Terminiert-Menü
4.35. Terminierte Buchungen - Werkzeugleiste
4.36. Budget - Bearbeiten-Menü
4.37. Budget - Aktionen-Menü
4.38. Budget - Berichte-Menü
4.39. Budget - Werkzeugleiste
4.40. Budget - Optionen und Einstellungen
4.41. Kunden - Werkzeugleiste
4.42. Kunden - Kontextmenü
4.43. Lieferanten - Werkzeugleiste
4.44. Lieferaten - Kontextmenü
4.45. Mitarbeiter - Werkzeugleiste
4.46. Mitarbeiter - Kontextmenü
5.1. Arten von GnuCash Konten.
5.2. Arten von GnuCash internen Konten.
5.3. vorhandene Kontonummern
5.4. Neu nummerierte Kontonummern
5.5. Die endgültigen Kontonummern
5.6. Der Konto löschen Dialog
5.7. Dialog zum Exportieren von Konten
6.1. Importstatus der Buchungen
8.1. Search criteria buttons - Split Search
8.2. Search criteria buttons - Customer Search
8.3. Search criteria buttons - Invoice Search
8.4. Search criteria buttons - Job Search
8.5. Search criteria buttons - Vendor Search
8.6. Search criteria buttons - Bill Search
8.7. Search criteria buttons - Employee Search
8.8. Search criteria buttons - Expense Voucher Search
8.9. AqBanking Supported Protocols
10.1. Detailed TXF Category Descriptions
A.1. Währungs-Quelle für Finance::Quote
A.2. Einzelquellen für Kurse
A.3. Mehrfach-Quellen für Kurse
A.4. Yahoo-Kürzel für Börsen und Märkte
A.5. Pseudo-Symbole, welche für TIAA-CREF Kursabfragen verwendet werden können

Liste der Beispiele

11.1. Automatischer Kursabruf jeden Freitag um 16:00 Uhr
A.1. Umgebungsvariable in .bashrc